1/2 or 1/3 ghosting image

I have the 8kx with the 299 pitools installed. It comes with the new option of 1/2 or 1/3 motion smoothing.

No body has ghosting when activate this new features? is it only me? I am under windows 10 with a RTX 3080 TI. All the games I tried does the same.

I have turned off and on the “Hardware accelerated GPU scheduling” with no difference like someone had suggested.

Anything else I need to do to make this to work or it is broken…

I suggest you disable the smart smoothing and enable 1/2 compulsive. Reduce the main brightness by 10%. Set base refresh to 90Hz. See if this cleans up the image for you.

1 Like