5k+ not tracked... help me

5k+ not tracked... help me
0

i tried

  1. Window Initialization

  2. Reinstall pitool(255, 258, 0324 Special edition), steamvr

  3. Reinstall Multiple Versions of Graphics Drivers

4.Update Firmware with DfuSeCommand.exe (Update was successful)

  1. Switch dp/usb 3.1/3.0 ports

  2. Unplug other usb devices and reboot

  3. I try all the normal 360 turning etc

  4. No reflection

  5. Delete the contents of C:\ProgramData\pimax\runtime\config\lighthouse (don’t worry - they’ll be recreated automatically when restarting the service in the next steps)

Press Ctrl-Alt-Del and choose Task Manager

Click on the Services tab

Write “pi” or scroll down to find PiServiceLauncher

Righ-click PiServiceLauncher and choose Restart

I’ve tried all of this and still not tracked it.

Steam said "The SteamVR report is showing a massive amount of errors regarding the Pimax aapvr wrapper driver, which is necessary to use the headset with SteamVR"

pimax said he reflected it to R&D department… Looking at the forum, this issue even happened a year ago, when will it be resolved?

And the index controller is recognized when the 5k+ track problem is solved, right?

my controller detected in pitool and steamvr when connected by usb plug but when the plug’s unplugged, it doesn’t detect it at all. (I definitely pressed the power button and check the blue led)

HMD Model: 5k+
First 3 Numbers Serial: 203
Pitool Version: special edition
HMD Firmware: 5k+ beta firmware for S/N 203/204
Tracking: steamvr base station 2.0 x2

System Info

  • Windows Version : Windows 10 Version 1909
  • CPU: i7-9700k
  • RAM: 16Gb DDR4
  • Motherboard: asus maximus xi apex (Bluetooth built-in)
  • GPU Model: EVGA RTX 2080ti
  • GPU Driver: 442.19
  • SteamVR Version: 1.11.11

It’s so painful and I don’t want to do anything anymore. 30 hours wasted, and Pimax just told me to wait.

I am having a similar issue, everything was fine device worked great. Out of the blue I login on Tuesday and the 5K+ is not tracked. I have yet to drop a support ticket as I am debating just scrapping this thing and buying something that reliably works. It’s a shame to because when it works, it’s a helluva piece of equipment . Problem is it I have spent more time fixing it as I have using it.

If you ever get a tracking fix please do share.

Wasn’t steam vr updated this week? Could that be the problem? Can anyone confirm they are working normally with the latest steam vr update?

Did you ever resolve the lost tracking issue? The only response I received from Pimax was to delete the config/lighthouse file and then another one to let me know they are going on vacation tomorrow for a week. Sounds like they have no intention of fixing the issue.

hello guys, pimax says base station is defective

they said submitted the RMA, but I haven’t heard from pimax for two weeks. haha