8k+ new firmware problem(solved)

8k+ 268 beta is worse than before for me. In the previous one I could see 2 little white lights at the edges but now I can see a big bar almost in the center of the left screen (all of this with 110hz, 90hz work well as always) @Heliosurge @PimaxQuorra @Alex.liu

5 Likes

its working for me, but still lights at the edges.

1 Like

maybe flash fw again

1 Like

added Alex to your post.

1 Like

thanks 2020202020202020

1 Like

Hi beatet:
Can you take the photos about issue?

3 Likes

Large and normal fov 110 hz. After rebboting the bar is placed on the left side of the lens

3 Likes

is there any different between the FW 268 and last version when the headset running on 110HZ ?

1 Like

With the previous version there were two little lights on the edges of the screens. With this one I can see these lights less but you have to add the big bar in the right side of the left screen (I think I write a mistake in the previous message,the problem is on the right side of the left lense)

1 Like

Hi Alex, i just tried the new firmware and your new pitool. my 8k+ display is more dim and the colors are brownish, is this supposted to be? Iā€™m reverting back to Pitool .262 and firmware .264,the brightness and vibrance of colors are much better for me.

1 Like

use fw 268 , fix the brightness

2 Likes

oh thanks i will try later, i assumed the new firmware was bundeled with the new pitool

1 Like

i can`t see what happend about your headset from photo , please make a ticket to doman , export the log of panel to help me solve the issue.
thanks .

2 Likes