8kx audio not working

Hey guys… audio is simply not working. Nothing. Please help

did you try to check your windows audio settings?

  • correct output device selected (sometimes it changed to bigscreen audio stream, if Pimax USB unplugged before)
  • volume =0 or deactivated?
  • You can try the volume buttons on Your Pimax and look if volume control appears in SteamVR or PE. You should hear a ping if You change volume. If not, possibly wrong device selected in Windows.
    If You hear a Ping in SteamVR but the app or game is silent (I had that with Aircar) just restart SteamVR. Tell us if it works.
2 Likes

I only have 3 options.
Speakers (2-realtek high definition audio)
Zowie xl lcd (nvidia high definition
realtek digital output

None work or produce any sound and I have never heard a ping

ReInstall the driver. The Pi is - USB Audio Device.
You can also try a Other USB 3.0 Port.

2 Likes

Maybe you are having the same thing as I.

Try to (in Windows Sound Settings) not choose the Pimax headset microphone, and see whether the audio returns – It seems I can only have either or, between the in and out audio. :stuck_out_tongue:

I am gong to have to try to remove and reinstall all Pimax software, one of these days, to see whether that helps (I believe the issue began after I tried the eyetracking module - I dunno - maybe somehow USB somehings got idefinitely hogged somehow, or something… :P)

2 Likes

Other usb port made it work! However it is insanely low audio volume. Can’t hardly hear anything…
Also the cord is so short…

This is windows / audio driver related. You need to adapt in windows and have a decent volume like 50%. You should get standard sound quality via " # USB Audio Device"
Then care about SteamVR settings - Audio. system standard should work.

Play with the connector where it plugs into the left top rear of the HMD - pull it out, re-insert it. Worked for me.