8kx black screens, but pitool sees it, tracks it, and it's working on the monitor repeater

8kx suddenly went black. It was working fine yesterday, and nothing changed hardware or software wise today. The odd thing is in Pitool, it sees the HMD, it’s tracking, and when I start a game I can see what the HMD is seeing on my monitor, but both lenses are black.

I tried all of the usual stuff.

Latest version of pitool, firmware, and nvidia drivers

Reseated HMD cable/plug
Switched USB ports and display ports
Reinstalled pitool
many reboots, rebooted headset, restarting pitool

Nothing seems to fix this.

1 Like

this is baffling… Theres only one way i would troubleshoot this: Do you know how to make a [Windows 2 Go] disk?
If you have a USB-SATA controller its easier.

But that makes a full working install of windows.
(use RUFUS USB)(google it)
Boot from it
set up the basics, and pitool THEN steam.
see if it works (this wont delete anything, you just gotta know how to bios boot a disk)

2 Likes

Hi
Are you in upscale mode? I suggest you to submit a ticket at our helpdesk.
Our technician is willing to provide assistance to you.

1 Like

Not in upscale mode. They responded to my ticket with the log file thing. I’ll work on that today, but first I will try rolling back nvidia drivers and another pitool reinstall. When I used the troubleshooter in pitool, it said I was missing DX11, but the headset worked fine for over a week since I reinstalled windows, and since October before that.

Are you using the OG 8KX cable or the fiber cable?

Are you using any extensions or hubs for USB or DP?

When you say latest nVidia drivers, surely you mean the ‘old’ drivers that are certified to work with the 8KX in 90 hz mode, correct?

Does it make a difference what refresh rate you select for the 8KX (60, 75, 90)?

What color is the LED on the HMD when active and showing connection in PiTool?

I just fixed it by rolling back to Nvidia driver 457.3. I was on 466.11, and it was working fine on that driver for a week, in 90hz. Last weekend I reinstalled windows and wiped my HD due to an unrelated problem.

I am using whatever cable pimax shipped me after my oem cable went snowy the first day I had it.

All hubs were removed in the original troubleshooting, as well as all other usb devices.

I did not try changing the refresh rate.

Green LED.

Rolling back to the 457.3 driver coupled with a ptool reinstall fixed this problem. Testing everything now.

1 Like

Do you have resizeable bar enabled by chance? I’ve read elsewhere that currently 90hz won’t work with resizeable bar beyond a certain Nvidia driver update, though where that cutoff is I’m not sure, 461 I think?