8KX DCS bad stuttering while moving head

Setup
Aorus Z390 Ultra MB
i7-9700k
64Gb RAM 3400
EVGA FTW3 Ultra 2080ti
Pimax 8KX

Got headset today and had very little setup other than getting the newest PiTool since I have been running my 5k Plus for two years. Steam home screen is perfectly smooth and Pimax PE as well. After loading DCS with the same settings as my 5K+ the main menu flutters a bit and when i get in any jet and move my head it jitters constantly. I have tried lowering settings in DCS, using native vs upscaling. PiTool on/off while steam vr is running. Steam VR says my lighthouses are up to date. I have both usb’s connected to red usb hubs. Anyone else seeing this behavior?

1 Like

@mirage335 would be a good resource.

Yep, same here. 8KX don’t play well out of the box. IL2 is the same for me. works fine with a 5K+, HP pro and Index.

Try connecting it to your mobo. Does it still happen on really low graphic configurations?(try 20% ss)

Four things to try.

  • ‘Overclocking’ - download EVGA Precision X1, and get core clock to >2000MHz. Not hard, should not involve any extra risk or void warranty.
  • Latest NVIDIA drivers.
  • PiTool - 1.0.1.254_alpha
  • Launch DCS World through the PiTool (NOT Pimax Experience) launcher, just one time. That ‘import games’ thing.

The last part is now known to cause some permanent changes to the way DCS World runs, and a few years ago when I was using a 5k+, permanently cured this same issue for me.

FPSVR is also worth looking into. Costs only a few dollars, and is the only accurate SteamVR performance measuring tool.

Some DCS World maps can be performance intense as well. Best to start with the free ‘Caucasus’ map, as that is relatively predictable.

@Heliosurge Thanks.

2 Likes

Is it the same problem we had when “catalyst” function was loading too much the GPU and introduced kind of double images or that’s just fps too low ?
What is the freq. you setup for helmet ? What are the fps you have in game ? did you use reproj. ?

@sevendst

Try reverting everything to baseline settings.

Overclocks
Nvidia or AMD Graphics Card settings
SteamVR

Give Pimax Experience a miss to start with but also make sure your drivers are upto date and if not, after updating them, right click on your system drive and do a Disk Cleanup - making sure DirectX Shader Cache is ticked. Reboot and try again.

Then try running PiTool at Render 1, No Parallel Projections, Normal FOV and 75hz native mode for the 8K-X.

Take it from there.

Initially use SteamVR auto settings and if comfortable with that, try then experimenting with different values. On a RTX 2080ti DCS and Il2 both should run well with eye candy. The Mid Graphics setting works well in DCS for me. There are slow downs a little over cities like Krasnodar but not enough to make things stuttery.

Good reference discussion

Hope this helps.

1 Like

I found I had really bad results until I followed this method to delete the SteamVr settings.

I think this was caused by me previously having a HP reverb (Windows MR) installed and Steam VR was set up for that.

2 Likes