8KX U/S again- constant flashing green light

For the third time, my 8kx has ‘bricked’ on me. I have no idea what’s causing this, but while the symptoms are the same as before,( A flashing green light and diagnosis 10600 in pitools), this time I seem to be unable to bring it back to service.
Here’s what I’ve tried:

  1. resetting the HMD through Pitools.
  2. reinstalling firmware using DFU.exe in the pimax runtime folder. This seems to work, the files ‘burn’ ok, but the HMD does not work and the flashing green light remains on.
  3. disconnecting and reconnecting the usb cables and display port connectors in different ports.
  4. switching cables (to fibre optic and back again!) and going through steps 1-3 again.
  5. Doing a manual upgrade using the command line interface.
  6. Changing cables and doing the command line interface again.
  7. Powering down the computer completely (unplugging the power cable after shutdown) and doing steps 3 and 4 again.
    I am at a loss as to what to try next. I love the 8KX. I can’t do flight sims on the flat screen anymore. I need to fix this asap!

I’m going to file a ticket on this… for the third time. I think there is something wrong with the hardware, either on my computer or in the 8KX. Either way, I’m going to need all the help I can get!
Any ideas anyone?

1 Like

Definitely file a ticket.

Have you tried this method?

Hm. I can’t find that device in the device manager. I’ll try the executable in the runtime folder anyway.
Ya never know!
finn

That file is definitely missing in device manager.
Hm. Now what?
I filed a ticket- hopefully the headset won’t have to be returned.

If you flash a new firmware for every second Windows start, the Eeprom will be full at some point.

.
.
.

( only a little bit sarcasm inside)

1 Like

Very helpful. As usual.