Artisan 90Hz problem

Hi guys, help me deal with my problem.
I’ll start with how it happened.

  1. I used PiToolSetup_1.0.1.249_R255 and my HMD had distortions and if this is not counted, then everything worked fine,
  2. I installed PiToolSetup_1.0.1.254_ alpha and everything with displays became normal and everything seemed to work fine too
  3. I didn’t decide to reset everything by default to run tests, and after that 90Hz doesn’t work as well as 72 or 120Hz when I turn on 90Hz the picture in the helmet is very dark and I see dark flickers.

Do you have any ideas on how to fix this or what could be the matter?
I must say right away that there are all updates and my pc has no problems with this.

1 Like

I also want to add that I tried other pitool and even tried to reinstall the firmware all this did not solve the problem.

I dont understand your point nr 3 . What exacly issue do you have ?

in 90Hz mode, the image is darker than in 72 or 120 mode, I understand that the difference should be, but not so that 90 would be worse than 72Hz

Seems like a firmware issue. We are looking into this problem, and it should be fixed in a new FW or PiTool version.

3 Likes

Hi, I had problems with firmware 255.258 and I decided to reinstall it and made a brick from my helmet, now my helmet is flashed with new firmware (thanks to the guys from pimax support) 255.262 and the problem is still in 90Hz mode.

so this is most likely pitool.

Trying it now, will tell you in a min or so

Well, I dont have this issue, 90hz works well.
And it remind me how good it is, colors and brightness are much better than on the 8k.
Basically everything is better, I just love this headset.

@Ludx @16BIT

Could you post the first 9 digits of the S/N of your Artisan?

According to this ([Replied]How to check SKU?) this should identify the product (6 digits) and the manufacturing week and year, without giving the complete S/N.

1 Like

@risa2000
Yes already checked this out
sn start by 203600 1 00 so it was manufactured during the first week of this year, I guess.

2 Likes

203600101 my sn _________

2 Likes

@Ludx @16BIT
thanks for the numbers. What is interesting is that the manufacturing year and week look legit (i. e. fresh built), but product ID 203600 correspond to 5k+ as already confirmed on this forum.

2 Likes

Hi guys, I don’t understand how it works? the year of production is marked as 100 or 101, but because we have 2020, why is there 1, today we got a video from MRTV, and its series has the number 203600 203, how does it work? why 203
@risa2000
image