Artisan not recognised - white LED only

Hello,

I’ve launched a support ticket (#8085) but was wondering if anyone had worked through this issue before.

I updated my graphics card drivers recently which caused my Artisan to stop working. No video was being passed through to the displays, although it was recognised by PiTools with no errors displayed and tracking was working. The LED on top of the headset was a constant red.

Looking through the forums, people had remedied this on other headsets by using the Dfu tool to flash the p2.dfu file in the Pimax install directory. I gave it a go, but now my headset is not recognised at all and the LED is a constant white.

I’ve tried pretty much everything I can find on this forum but nothing seems to be working. I’ve just re-installed Windows 10 to see if that would help but no dice.

Has anyone worked through this before with success?

Cheers,
Josh

1 Like

Hi Curly. Welcome to the OpenMR Forum!

Can you share your system specs and version of pitool your using?

Also in pitool check the help tab as there is a diagnose there.

Hey there,

Glad to be here - lots of good information in here!

Using:

  • Windows 10 Pro N
  • AMD Ryzen 5 3600
  • AMD Radeon RX 5700 XT (v 20.4.2)
  • PiTool V1.0.1.260 (tried .261, .144 also)

I’ve checked in Diagnose and it says USB disconnected and HDMI/DP disconnected, even when they’re plugged in. I have tried reseating the HMD cable also.

Cheers