Bug-or-not my 8kx is dead

greetings to all
if you have ever had this problem

I don’t understand and yet I have fixed some bugs on my hdm

but here ???

https://community.openmr.ai/t/bug-or-not/38211?u=virtualboy72

I think there is an issue with the linked topic, we can’t know what is happening to your hmd.

1 Like

You will need to poat some details as members cannot view Personal Messages unless part of the PM/DM.

2 Likes

Speaking of dead, can somebody tell me how Pimax Experience default to a certain soundcard? I want the sound to come from the HMD, not my motion rig shakers. There’s no option anywhere in the UI where you can designate to a particular sound card.

1 Like

Windows Sound properties. Otherwise maybe @SweViver can answer if there is another option.

Seems impossible. My Windows sound is designated as default for the buttkicker and shakers. If i change it to a different sound card to suit Pimax Experience, then I am not using the correct sound card for buttkicker and shakers. Anyway, sometimes i was able to get it to work on HMD, other times…it comes off the shakers/buttkicker…i am not sure why it switches.

2 Likes

Not sure but you may need to use a sound mirror maybe?

@MikeJeffries may have some ideas though nor sure if he uses butt kickers.

@Davobkk may have some ideas as well.

2 Likes

I have a dedicated pcie sound card just for my buttkickers and let simhub control the separation basically

There is also a program i used like 5+ years back when i was using my rift and 1 buttkicker. It allows you to split sounds when you’re using the same sound card to. Gotta do your own research on how to make it work. The info is out there. Check out Voicemeeter Banana

2 Likes

Well, it’s fine now but the reason I want to resolve that issue is I thought the Pimax Experience may have interfered with the soundcard for my Buttkicker since it wasn’t vibrate as strong as I normally get. Pimax Experience now had the sound coming through the HMD (and not the buttkicker/shakers on the rig) which is what I wanted. However, still the subwoofer for my Buttkicker isn’t strong. I had to crank up the subwoofer slider in Sim Racing Studio software from 10 to 15 to get it to vibrate as strong as before. Not sure if this is a software issue or soundcard because normally when I set subwoofer slider to 10…it vibrate pretty strong.

1 Like

hello everyone
well after just 1 year 1/5 my 8kx has dropped

the 8kx is no longer detected

everything was working fine and … no more sound !!!..

the 8kx is not displayed in the audio devices
and I don’t have the base displayed on pitool nor on steamvr .

but i still have the 360° image on the home or PVR

video ok but not audio ???

I tested with the 2 cables (fiber and classic) same thing…
falsh dfu firmware several versions same thing
downgrade pitool and firmware identical reibatlle windows10

support tried everything but nothing works

not cool for a 1300e hdm

then
I just noticed a very strange bug
the bases appear when the gamepad is connected in usb
whether it’s on pitool or steamvr
and icon appears
but
and when they are unplugged the tracking disappears ???

and i still have no sound in the headset and no device in the sound menu

my pc is up to date on all drivers and windows 10 pro


my 8kx is dead and unnutilisable

and nomore warantie for me
just 1years1.5 its not cool :hot_face:

Have you filed a ticket? As they maybe able to fix via a remote session

Hmm, looks like usb/driver problem. Have you tested the hmd with an other computer?

Yes I tried everything
Reinstall windows10
Driver
Pitool and several firmware
Even the support has tried
And nothing changes
Traking and sound not recognized

I know well the pimax though
Since the first day
5k and 8k
I have never had this bug and I have had bugs

It’s dead

And pimax does not offer repair
It’s hard for a 1500 euro product
Just a 100$ coypon to buy a new one
Waaaou

So support tried a remote session?

1 Like

Yes
1hour
…nabd same

2 Likes

@POVVR.se I believe does some repair work but not sure if limited to only housing replacement. Iirc there in Sweden?

I really meant a completely different computer.

What else could I imagine a loose ribbon cable. It can happen after a lot of use.

@PimaxUSA , @PimaxQuorra didn’t you have a service partner in France? Immersive display maybe?

2 Likes

Hello,

Unfortunately Immersive Display didn’t provide any after-sale service for us.
You may need to contact with our helpdesk on the loose ribbon cable.