Controller tracking issue with 5K+

Hi, I have still the issue, that one of my index controllers is not tracked as good as the other, because all the sensors on the ring are ignored and only the ones at the top are seen by the base station. This still happend after replacing the controllers. With the new sword controllers I encounter the same issue.

So, how is the controller signal transferred from the controller to the computer? Is it send to the Pimax headset and then forwarded to the computer by the usb connection of the headset? Is it possible, that the source of my problem is this usb connection?

Regards, René


Did you try to reposition the base station?

The controller tracking is jittering? Or lost track after some times?

I suggest you to file with our specialist, to allow them diagnose your issue.
It may related to the positioning or even the surround area.


1 Like

Hi, I think it is not a positioning issue of the base stations or caused by the suroundings, because it is gone if i plug the controller to my pc with the usb cable and not wireless. So can it theoretical be caused by the pimax headset? Does the headset relate the controller signal to the computer?

1 Like

That you say base station (no plural) suggests 1 base. You might clarify that, as well as V1 or V2 base(s). and as well the Pitool version?

Have you tried uninstalling Pitool and deleting all 6 Pimax folders, then after reinstall repeating the pairing in both Pitool and SVR?

Not sure it’s a solution but would start with that.

Edit I note you said stations in your 2nd post so will assume 2 bases.

1 Like

I’ve two basestations and already tried reinstalling everything. I even let valve replace my controllers and before they do that, they let you do everything short of dancing naked in the moonshine

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.