Eye tracking drivers - Anyone got them?

Just received my eye tracking module. Connected it up, got the prompt to install the drivers. Installed them and nothing was working so I uninstalled the driver with the intention of installing it again. But I cant find the drivers anywhere and pitool is not prompting to install them again. someone got a link?

Also the sweetspot on the lenses seems to be reduced with the eye tracking put in.

Here are links for aSeeVr version and

It seems is broken. Calibration didn’t work with this version, but I got it running with version If this solves your problem, you can try to save aSeeVr’s config folder, reinstall and then copy the contents of the old config folder into the new one, as described here:

With this I was able to get Calibration working with version


I received mine yesterday.

I plugged it in and it installed the drivers. Then it should be detected in PiTool and a message will show up under the headset picture telling you to install a program.

  • Just click the message and it will popup a window and download.
  • Once the download is complete click the install button.

After that the message under the headset icon changed to something like “turn on aSeeVR service”. It should have added a desktop shortcut to turn on the service. Then the icon for the service should show up on the taskbar. Right-click it and click “Calibrate”. works if you connect the eye-tracker to the headset using the included cable. It won’t calibrate (without edits) when connecting the eye-tracker directly to your PC. I am not sure what effect the config files mentioned above might have, so I can’t recommend that “fix” yet.

1 Like

@Davebobman, I did everything as you described, but still didn’t work for me.
I never connected the eye-tracker to my pc, I always connected it to my 8KX with the cable shipped together with the eye-tracker.

I even made sure to connect it the “right” way. (If you connect it the “wrong” way, the connection is only usb 2.0, not 3.0. If you unplug one end, turn it by 180° and plug it in again, it’s 3.0 again. I didn’t believe it at first when I read this, but I checked it and it’s true…)

I also used AMCAP to check the connection. It says I get 118Hz at 640x480, so connection is fine.

At first, I installed the driver through Pitool, it installed But calibration didn’t work, green dots disappeared after 1 sec. I uninstalled and installed v1.0.0.8 that ryouma provided, and then I was finally able to finish calibration. After I reinstalled v 1.0.010 it stopped working again. I then tried the trick with the config file that IG88 provided, and I finally got a working

I understand this might differ from user to user, but this was my experience.

I had to pull the headset away from my face for the .8 version to track my eyes. Completed the calibration, then I installed the .10 and the calibration works so did it on that and I dont have to pull the hmd away from my face. Now…how do I turn on dynamic foviated rendering? got a 2080 ti

1 Like

Enable “Fixed Foveated Rendering” in PiTool.

They haven’t changed the name of the option but that actually does Dynamic Foveated Rendering when the eye tracking module installed.


that seems to only turn on the fixed foveated. I ran the calibration so I know the trackers are working but when I launched a game they are not turned on and the rendering clearly shows the fixed rings. Something else needs enabling?

1 Like

Nope. Not as far as I know.

It should enable DFR if the eye tracking is detected.

Try to restart the PiTool service?

I sometimes have to rerun calibration and restart PiTool and/or the service.

I have tried what you suggested but its still not working, the “runtime.exe” application keeps crashing now as well… might be requesting a refund…

Maybe You should wait for the next PiTool update as there’s eye tracking related work being done (they might fix other issues along with what’s stated)?

Might also give support a go. They do some pretty nice tech support (via TeamViewer) apparently.

Going to contact support for sure. I’m hesitant to wait as it will go beyond the 2 week return period if I do.

1 Like

I have same issue…

Does anyone have DFR working effectively yet with the Droolon Eyetracker?

welcome :grinning: :innocent:

This is the first time mastershotgun has posted — let’s welcome them to our community!

had to reply :slight_smile:

I have it working, but at 60hz its noticeably lagy to your eye movements. Does make a difference so when its working at a higher speed I will probably give it another go.

1 Like

Maybe we’ll see new aSeeVR software soon… :slight_smile:

Eye Tracking Module Software and Firmware Update

We are currently in the process of testing the latest firmware and software updates for the eye tracking module accessory. This includes the new USB 2.0 compatible 120Hz refresh rate feature. If no additional bugs or issues are discovered we can release this version to the public. We expect to complete the testing within the next few days.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.