[Feature Request] Start Pimax Experience on button press instead of auto-starting

Hi @SweViver/@arminelec.

I know I’ve suggested this earlier, but I thought it would be nice to have a dedicated post for it as maybe others have better ideas than I (it happens)… :smiley:

First of, we’re in the “nice to have” area here… :wink:

I find it slightly annoying that when PE has mouse interaction enabled as soon as I login to Windows and PiTool is started I see the PE window/fullscreen (depending on what I’ve set up).

This happens because I have PiTool set to start at boot and have checked “Start Pimax Home” in PiTool too (BTW: You guys should rename it to “Start Pimax Experience”).

Here’s what I suggest:

  • Make a “Start Pimax Experience” button in PiTool on the “Status” page.
  • Enable a hotkey combo (sound up + down?) on headset to start PE (show a tip on PiTool “Status” page on how to start PE).
  • Somehow make the window “hidden” so it doesn’t jump right up in Your face when PiTool starts.

As I mentioned it’s not a big deal, but it’s kinda annoying having to Alt-F4 the “desktop view” of PE… :wink:


Hi @DrWilken

Thank you very much for writing your experience and feedback with such great detail. Also thanks to making a separate topic for it. It makes it easier to follow up :slight_smile:

I have added your suggestions to the backlog. There are a few different scenarios we’ve been working on to solve this issue (e.g. a useful System Tray icon). Your suggestions will be investigated along with them.

I also welcome others to provide more constructive feedback on this matter.

I hope that in one of our future releases you will all have a much better experience with the PE, upon Windows startup/login.



4 posts were split to a new topic: PE not showing in headset. Only astro field (backdrop) and blue line