[fixed] How to get 3d to work in Bigscreen?

[fixed] How to get 3d to work in Bigscreen?
0

Hi, I’ve noticed that the 3d doesn’t seem to work in bigscreen anymore. It worked as late as yesterday but when I booted the pimax up today it suddenly didn’t work anymore. I am currently trying to watch a SBS 3d movie and all that happens is that I get two different screens, they don’t merge anymore. I’m using the same settings as yesterday and still nothing. Has this happened to any of you guys as well?

EDIT: sry, just me being a doof, I noticed that I had ticked the setting “anaglyph 3d” IN VLC for some reason, when I un-ticked that setting it suddenly looked the way it was supposed to look.

No problem. I’m glad you were able to get it working again.