Half Life: Alyx flashing grey screen and black screen

Whenever I try to play HL:A I’m plagued by flashing grey screens and loss of tracking. Then it comes back a few times then going into a black screen and red power led.

seems to only happen with HL:A

updated my drivers, tried several different pitools. currently on .258 and using vive base stations.

1 Like

Sound like a USB issue. Try plugging the headset into a different USB 3 port on your motherboard.

5 Likes

That seems to have done it. I tried a different 2.0 port earlier and that didn’t work. And neither did a 3.1. but it looks like its fine on one of my 3.0 ports.

Thank you!

3 Likes

Glad to hear that! :slight_smile:
Yeah its odd that some USB 3 ports just doesnt work or simply struggles. Might have to do with how the motherboard handles the data transfer. If you have 6 or more USB ports, there might be 2 or 3 different chipsets/controllers on the mobo handling each pair of USB ports, and some USB controllers can conflict with other accessoriesm and should only be used for low-data transfer accessories, like mouses/keyboards and such…
And USB 2.0 is not recommended, so never use that.

Cheers

2 Likes