Hand Tracking module issue with PiTool 1.0.2.086 V7

I tried everything but my hand tracking module always says disconnected in Leap Motion Control panel. PiTool says Leap Motion device not ready.
Windows device manager sees it as Cameras->Leap Motion.
I reinstall all software many time and change USB port please help.

Pimax 5K+ and Windows 10 Enterprise 20H2 here.

1 Like

Not sure why my post ended up here? Anyone experiencing the same issue?
Or I am stuck with a ticket for a few more months ?
Ticket #10487 please respond.

When you say ‘reinstall all software many time’, exactly what software are you installing?
-I probably can’t help, but anyone who can will need that info.

I reinstalled both PiTool and LeapMotio


Have you tried different usb ports? And restarted your computer? -not every time you switch ports, just since you’ve installed the software.
Also, you should probably post your computer specs, if you know them.

Yes I tried USB 2.0 & USB 3.0 port on mother board and even powered USB Hub.
The Leap Motion camera will show up in windows devices, but none of the software will see it.
My PC is Asus Maximus Gene VIII, Intel i7-6700K, GTX 1080, 32 GB DDR4 RAM

Next step, remove the module from the headset and connect it to your computer with another usb cable. See if you can get it so show up in the Leap Motion control panel. If not, my answer is that it’s faulty, but you’ll need someone else to weigh in…
Also, uncheck that box that says to avoid Poor Performance. I don’t think that you need that while troubleshooting.

Pimax will RMA the module for me.

that for me doesn’t make sense i too am having a similar issue tho i don’t have the message in the pitool window regarding leap motion

i can see the Leapmotion camera in device manager so AFAIC the device isnt faulty

running a troubleshooter reports a pnp driver issue. from the instructions the pitoll software should prompt a download of the leap motion sware/drivers anyone have a link for the correct ones as downloading from the leap motion website is possible it still doesnt sort the camera driver issue

help pleaseeee

,

After completely reinstalling my PC with most recent Windows 10 then it could detect it. Hopefully I don’t have to go through RMA as China don’t accept parcel from Hong Kong right now…
I believe it was due to the fact I read on another post that I had 2 Pimax headsets setup on this PC one 4K and one 5K so it got leap confused.