Hand Tracking not working, install issues. Anyone with 5k+/xr have it working?

@PimaxQuorra so I’ve had a few responses from them now including the complete uninstall/reinstall, and checking the silicone cover wasn’t obstructing anything. They’ve decided a remote session isn’t needed and the headset should be RMA’d. Whilst I appreciate their wanting to get to the bottom of things, an out of warranty RMA just to get the hand tracking working would be a bit of a silly expense, especially when they can’t give me any ballpark figure of what it may cost (with shipping etc I might be paying 50% of the headset cost, and I wouldn’t know until I had to to get it back).

It looks like I’m just going to have to get a long USB cable and stick the unit to my headset, and hope they find a “broken” unit they can test so they can find out what the issue is. I’m still betting it’s either firmware, or WIn10 conflict issues.

Have a great New Years :slight_smile:

1 Like

I have the same Problem! Making all they´ve told me. New installation, Registry cleaning, 3 times. Nothing! I have a 5K+ 203 and exactly the same Issues.

Greetings and hopeful nice Year 2021.

3 Likes

Hi Doug; Happy New Year & Welcome to the OpenMR forum!

If you have a usb to usb-c adapter see about testing a flash drive on the bottom port and if it registers test putting files on the drive.

Hello everybody,

first of all, happy new year 2021!

I have exact the same problems (5k+/203).
Also tried everything, driver does not start.
Connected directly to the PC, it works.
I have now ordered an adapter to test the USB C connection on the 5k+.

Are there users who have the module on the 5k+/203 running?

greetings
Uwe

2 Likes

Hey Heliosurge,

i will test it. Cable comes on Monday. Thanks, i will give Information back.

Thanks and Greetings!

P.S. What is if it registers and i can putting some files on it? What is when not? The module is OK. I test it directly on seperate USB Port!

1 Like

This will simply test the usb port function as essentially the expansion ports are just a usb hub with controller. Hopefully the cable fixes it.

Hello,

We have forwarded your issue to the software team, maybe they could find out the real cause or have an updated firmware that can be resolve the problem.

Sincerely.

3 Likes

this sounds good, i hope there is a solution.
There are so many who have the same problem.

greetings
Uwe

1 Like

I have two different Pimax HMDs here. The hand tracker and also the eye tracker are working on my 5K+ SN202 but not on my 5K XR. On the XR I have exactly the same issue that is described for the 5K+ SN203. Flash drives work with the 5K XR. I also think that there is an issue with the firmware and I’m writing here to document that this is not such an uncommon issue so the software team is informed. @PimaxQuorra, @Alex.liu

3 Likes

Same here with my 204 5k+
More informations about my setup : Hand tracking not working : "device not ready" / "disconnected"

2 Likes

@PimaxQuorra

are there any findings, what is the state of play on our problem?
I have now counted 10 users who have the same problem, when can we expect a solution?

greeting
Uwe

2 Likes

Hello,

We have contacted with our partner to look at the issue, if needed, we will require your email address to schedule a remote session.

Sincerely.

1 Like

@PimaxQuorra

I sent you a PM with my e-mail address.

Greetings
Uwe

2 Likes

I’ve tried a lot. I reinstalled the chipset driver. BIOS reset. I have the second USB-C port of the PIMAX deactivated. Newly installed. Tried different USB ports. I connected an adapter cable to the USB-C port and tried to write to a memory stick. Just to see if the port on the PIMAX is defect! The memory stick works fine. I also connected the second USB-C port. Same result as with the one at the front. Now I have no more advice! Today I finished the tests. Sorry, No results. Pimax does not answer at all!

So, that’s it for now.

I have also send you a PM

I’ve tried a lot. I reinstalled the chipset driver. BIOS reset. I have the second USB-C port of the PIMAX deactivated. Newly installed. Tried different USB ports. I connected an adapter cable to the USB-C port and tried to write to a memory stick. Just to see if the port on the PIMAX is defect! The memory stick works fine. I also connected the second USB-C port. Same result as with the one at the front. Now I have no more advice! Today I finished the tests. Sorry, No results. Pimax does not answer at all!

So, that’s it for now. :slight_smile:

1 Like

Hello Elmar,

an employee of Leap Dan Kirby, commented in the other post:
Hand tracking not working : “device not ready” / “disconnected”
Is really hard if you have multiple threads on the same topic.
I am curious to see if there will ever be a solution to our problem.

Greetings
Uwe

1 Like

Okay imagine support is looking into it but may not have a definitive answer as of yet.

@PimaxQuorra?

Indeed hopefully we can get folks using search function more.

I have forwarded to our team some plugins to install that will make this kind of topic easier to create and follow. Once @PimaxQuorra can discuss getting it installed will create a new category specifically for asking questions/support from community where an op can choose best solution if one works. The op will be able to select a reply as a solution and first post will have link to reply of best solution and topic will be marked solved.

This category will always guide to first post. A second plugin will add a new feature that will hook into this plugin to search this.

1 Like

Sorry, don´t know that i have multiple treads. It’s not meant to be mean. I am a beginner at writing on forums!

Greetings

2 Likes

It seems the problem in that thread is a slightly different one, in that Pitool can actually detect the hand tracking (so the usb must be working?) but for some reason it doesn’t start up properly. Might be related, or might be a separate issue

1 Like