Headset is not currently tracking in SteamVR

Headset is not currently tracking in SteamVR
0

after recent pitool update my HMD stopped working properly.
everything looks fine in pitool and I can see the pie logo
but
in steamVR it says headset is not currently tracking…
I ran room setup on the pitool but unable to do so in steamvr because it requires base station which I do not have.
I’ve tried rebooting and re plugging everything as well reinstalling steamVR
everything was working fine until this update. not sure what else to try…

btw, diagnostics passed and only wants me to install some game patches.

my pitool just updated again. this time it won’t even launch with HMD on and keeps crashing.
if I run it before HMD it works but then won’t detect it.
this is getting worse and worse…

Hi, well in short…

To help you we need more detail. ALSO Tracking is more the LH based thingy so it’s the gyros not working?
You might need to check steam also, several updates came that way and also check the tracking in steam - if it things it is roomscale tracking but actually isn’t you well end in a dark space and see nothing.
Since the last update do a FW Update?
What versions do you have (HMD, FW, Pitool, Windows, Nvidia Driver all up to date?)
What USB are you using, which GPU?

let me start with saying that everything worked perfectly since I got this unit last summer and it was whatever version we had back then.
a few days ago Pitool decided it’s time to update. both software and firmware.
it’s V1.0.1.259 right now but this is a second update from today!
my other software/drivers is up to date. I just installed latest NVidia drivers today as well.
steamvr has recently updated as well.
this is on W7 and 1070Ti
the only change was the Pitool updates and at first everything seemed fine except SteamVR but now even the Pitool doesn’t detect it…

EDIT: I was finally able to have my headset recognized by Pitool(still require it to load before I power HMD for some reason)
ran diagnostics and it’s telling me missing VC components but the repair link is broken!

1 Like

The latest version switched me over to 9 axis tracking instead of lighthouses, so I had to switch back manually.

1 Like

Can you copy paste the link or see what version? Then I might look up the link for you.

I am just also Updating to the now latest PiTool havent checked in the last 4 days.
I will see if it works out for me.

http://pisetup.pimaxvr.com/vc.zip

1 Like

I never installed that one…