HMD Not in the center of play space HELP

So this just happened to me were no matter what I tried my HMD remains at one of my base stations instead of in the center of my play area where is should be. I have tried reinstalling all vr related drivers like , pitool, steamvr, oculus. The headset after multiple room scale setups, its it still doing this,

its is placing the headset on top of the base station even though it is in the center of the play area please if anyone has any ideas help.

Did you do it in pitools or steamVR? you should try both but afaik pitools room scale setup is the one important
And be careful not to be too close to the basestations. at least 1m away.

Which BS do you use? 1.0 or 2.0? on 1.0 check the letters displayed in green at the front. one should state b and one c and the led should be green on both, too

4 Likes

I have sometimes launched into steamVR and had the HMD placed at the location of one of the BS, I just restart the service and it sorts. Would be nice for it not to happen but for now restarting the HMD and service seems to sort it.

2 Likes

I did it in both and the headset is the direct center of play area so about 2.5 meters way from each base station. I have 2.0 base stations.both are the leds are both green. i going use a friends headset to see if is my headset if it is looks like i might have to go though the rma process for the 8k plus witch just got about 4 weeks ago
.

I think this my have something to do with the new steam update because before that the headset was working perfectly and i was realty enjoying the mostly non existent screen door effect even if i had to lower res because of my 1080ti. I have tired the beta version but that just crashes when i try to launch steam vr. And i looked to see if there was a older version that i could try but no. tested on steanvr 1.13.10 pitool version tested 1.0.1.262 and the release stable version before that both have the same issue.

so i think the issue is that the headset is stuck using the gyros in the headset and is not able to switch to the light house system, i have switch that setting on an off many times and it till refuses to use the light house tracking

The fix to the problem is restarting PiService, you can do so via PiTool or the task manager. If that doesn’t work, you might want to open a support ticket.

2 Likes