How do I get the SteamVR guardian boundaries to show up in 8KX?

So I have the room scale SteamVR guardian bounds but they are not showing up in my 8KX. It is a miracle I haven’t gotten injured while using my Pimax, but I have lightly hit objects with my controllers though.

How do I get the guardian bounds to appear? During Pitool room setup, it never asked me to trace the space.

1 Like

I don’t know for sure. However some have said after performing pitool room setup to also run Steamvr room setup as well.

Otherwise will need either pimax or a community member to guide on how to.

2 Likes

I reccomend “turnsignal” to show the center of your playspace.

2 Likes

is that part of openvr afvanced settings?

1 Like

No just a steam download.Free

1 Like

Heliosurge that is correct. I ran PiTool room setup, and then steamVR room setup. Defining your play space is the last step in the SteamVR room setup. Following that, the chaperone boundary worked as expected.

6 Likes