How do you get the base stations to connect?

I got the valve index base stations and controllers but can’t figure out how to get them to connect. What am I missing? Aren’t the base stations supposed to show up in PiTools automatically when plugged in? I’m still just seeing the HMD connected and that’s it.
Thanks! Dave

2 Likes

They should indeed show up in Pitool. You’re talking about the basestations V2.0 right?

1 Like

Dear, will get a technician to assist you as soon as possible. Thanks.

2 Likes

Have you done the room setup in PiTool? If not, the system won’t know to look for them.

Describe what have you tried already, how the LHs are configured? How PiTool is configured? Which version, which headset?

3 Likes

I did the room setup in pitool with lighthouse tracking turned off (unchecked). With the tracking checked it won’t let me do the room setup it says “headset not tracked” and the next button is grayed and can’t be clicked.

On the main pitool screen under the headset it says not tracked place helmet in visible position of base station. But I’ve had them on and within 5 feet, one on right and one in front.

I decided I’m gonna uninstall all Pimax and Steam stuff and start it all over from scratch to see if that fixes it :slight_smile:

Whoa I’m glad I did this, this pitools is not the same as what I had! Still doesn’t seem to wanna connect the base stations tho. But maybe I’m headed in the right direction…

1 Like

Valve controllers paired with this version of pitools! Still not base stations tho.

1 Like

Oh I am now on pitool 1.0.1.197 rather than the one on my original photo

1 Like


Good grief how does this even make sense lol

1 Like


Ok, really??. REALLY VALVE???

Is the LH icon blinking or steady? On which channels are the LHs running?

I’m kinda confused on the channel thing to be honest. How do I check what channels the base stations are on, and/or the channels that pitools and/or Steam VR is looking for? As to solid or blinking at that moment they were both solid but it’s all over the board solid blinking and off. I think the base station placement was an issue but I moved them higher, and also isn’t it supposed to at least track rudimentary with one connected?

As of right now here is the status:

Pitools - 8K connected but not tracking, controllers both solid on, one base station solid on, other one blinking.

STEAMVR - 8K blinking*, controllers solid on, base stations off**

*blinking because not tracked; when I have tracking turned off in pitools this is on solid and connected
**earlier one was solid on and other one off, then other came on briefly but still said no tracking

Try to turn the headset around 180 degrees to the left, then right about 1m/3feet away from the basestation as if You were presenting it to the basestation. They normally takes care of the initial tracking (You only need to do it once and it only occurs when using a single basestation).

The LHs should be set to different channels, otherwise they will not work together.
(https://holocafe.de/en/blog/posts/how-to-set-up-multiple-steamvr-20-base-stations).

You may have a look at this thread as well: (Unable to get both 2.0 base stations to track together).

1 Like