How to effectively stop culling in these wide angle fov hmds?

Many games often show the peripheries of the view in my 8kx of objects disappearing and reappearing and I think this issue is called culling (as the games weren’t designed with super wide angle fov hmds like the 8kx in mind and the edges of the wider view aren’t rendered properly as a result)… does anyone know how to effectively stop this on a game by game basis? I think there is a .dll file you can add to the individual game’s folder that may help but not sure…?

Thank you

turn on PP at pitool

Really? I thought that is only when you get the two stereoscopic images misaligned with the cross eyed effect… surely this isn’t the only option as adding PP will lower fps… it’s also discussed in this msfs2020 forum here https://forums.flightsimulator.com/t/support-for-wide-fov-vr-headsets-removing-frustum-culling-issue/350903

There is this https://github.com/dmel642/UnityCullingFix/tree/master/Version2 as referred to in this video https://youtu.be/1IPeExkkcUs but didn’t work so far for me but I’ll try again

then you seem to be installing it wrong, in the very few games i had culling problem that dll completely fixed it

You used the above mod I linked for stopping culling in unity games specifically successfully? There is this too [Update] Universal Unity Culling Fix Mod V2.0.1 now released - Much simpler and more universal!

Wow that’s a big assumption. I’m pretty sure I know what I’m doing and both the V1 and V2 of that fix doesn’t work for the current version of Blade and Sorcery. Are you saying it’s working for you?

Yeah please help us by running us through how to make it work correctly as so far no joy

Dont know what to tell you besides just follow the instructions they gave, I use this mod for 9 games in total and it fixed every one of them, even ones that werent explicitly mentioned like Blade and Sorcery is.

From my experience with Melonloading games its usually just that you are running the wrong melon.

Which melonloader version are you using? And blade and sorcery is explicitly mentioned in that repo, which file exactly are you using?

Gonna go with the assumption that they tried it when it came out and it worked for a few games, and they’re assuming that it’s still working even though they haven’t tested it recently. If they would have tested it again they would of found that that’s not the case anymore and the fixes don’t seem to be working with games that have changed since the release of that mod. Oh well. If anyone has made an updated fix for those games or know of any other workarounds, please let me know, especially for Blade and Sorcery.