How to turn screen saver off?

Hi, I’ve had my 8kx for about a month now and had installed pitools an pimax experience, I had checked the screen saver box in pitools. I decided not to use pe anymore so I unchecked both pe and the screen saver in pitools and now when I start the hmd all I see is two big planets, no pitools. I have to remove the hmd to start my DCS in pitools on the computer screen. Any help would be greatly appreciated.

In PiTool go to settings and select close.

Hi Mozz
Tick here :