Il2 BoX again :)

I only want to say that Today I got a “flash” and tested IL 2 with FFR Active - it’s finally working like a charm !
Tested FFR conservative over 1h at Bodenplatte map and it’s not crashing like before. I can finally enyoy this sim with ultra settings on my “old” rtx 2080ti and PT 1.0 + 100% steam vr res at normal FOV, 75hz.

Nvidia 260.89 , PT .087v2 , FW .295 - 8kx

11 Likes

Wow, I will try it then again. Thx for informing it.

I allways have for IL-2 on my 5k+ vertical resolution about 2200 (2300 max), or else I do not see far contacts. With FFR I will leave current resolution (ss), but I can bump my fps and graphic settings.

Anyway, I love to play other games with large fov and max ffr = max ss!

1 Like

EDIT: @Yata_PL It is working with conservative settings, but not with more than that. I will test it more in next days to be sure it is always working!

Original (old) message:Yata that does not work for me; I just tried and my game stuck in less than 5sec after respawn :frowning:

No, it is not working. With conservative ffr it is better, but it hangs after a while also. Unfortunately.
It is tempting to imagine some IL-2 or pitool update will one day give this possibility, but…

@BrziJoe Do you have the same headset, PT , driver and firmware like myself ?
In my system, it’s working all the time, before crashed after 5 sec.

Mind that my firmware is the newest posted by Sweviver yesterday!

@JoCool @lefufu @a7610783 @Milopapa @blitze please test new FW .295 with FFR active conservative

2 Likes

Did some testing

PiTool Render 1.25, Wide FOV, FFR Conservative and Balanced, SteamVR 100% = instant freeze on loading to cockpit in game.

PiTool Render 1, Wide FOV, FFR Aggressive, SteamVR 100% = Playable but terrible performance on RTX2080

PiTool Render 1, Normal FOV, FFR Aggressive, SteamVR 100% = get airborne but freeze after 5min

Back to normal settings of PITool Render 1, Normal FOV, FFR Off, SteamVR 50%

FFR has been poor in Il2 BoX series for me be it with 8K or 8K-X - No change regardless of firmware.

Can you please post links to the firmware + pitool?
I don’t know why it’s still a nightmare to find these…

EDIT: I guess you mean this?

1 Like

yes - FW .295 , PT .087 and Nvidia 260.89

played Today another 1.5h and no crash with FFR Active, my gfx is Asus Strix 2080ti gaming OC

1 Like

Is 295 firmware for 8kx only?

1 Like

Yata - what SteamVR setting do you use with FFR?

@BrziJoe
I think the 295 is 8KX only.

1 Like

100 % steam vr with PT 1.0 , normal fov which give me res . ~3800x3200
and yes fw .295 is 8kx only

1 Like

Might try with FFR on Aggressive with Normal FOV and 100% SteamVR. See how the 2080 takes it.

1 Like

Agresive IMO is the most problematic

As long as IL2 does not change the rendering mode, the crash is normal. I used to enable FFR on the dogfight server to play smoothly for 30 minutes, but it crashed as soon as I entered the WOL cockpit

2 Likes

WOL cockpit?

20212021

Played career mission Il2 Moscow 109 E7.

On turn in to attack Troops, FFR on Balanced with PiTool 1, Normal FOV, SteamVR 100% Il2, Ultra settings - the game hanged - again.

Till then, on a cool autumn day with no clouds on the RTX2080 I was averaging 50FPS.

I think FFR and Il2 are not a good match. DCS, not an issue but Il2 - never been stable for me.

1 Like

I dont know why I’m so lucky - ZERO freez here and playing everyday ~ 2 hrs , Single , MP , QM - all maps , just perfect. Meybe nvidia drivers or meybe becouse of stable FPS

1 Like

You’re just blessed. :+1: :innocent:

Just starting with my 8Kx and it locks up IL2. I’ll be trying to make it stop that today!

Wish me luck

I just tested this, and while conservative FFR worked for me fine with vanilla clouds, the moment I installed the Realistic clouds mod, it froze on mission start.

A pity, as that was the main reason for me to want to use FFR.

1 Like