Index Controllers not Pairing with Pimax 5k+

I have the official Index Controllers, up to date firmware.
They are only detected when they are plugged in my computer for SteamVR.
PiTool 1.0.1.263 is unable to Pair them, it only detects them when they are plugged in.
I have been trying to make this work for over a month without any success.

Any advice? @PimaxQuorra @Heliosurge @SweViver

Deinstall LHR and Pimax P2B under windows settings/Devices and replug the USB.

I don’t see any device named Pimax P2B in the Windows 10 Device Manager.
What is the LHR ?

Screen grabs would help me a lot, thanks :slight_smile:

https://support.pimax.com/zh-CN/support/tickets/new
You can submit a ticket to domen for help here, he can help you solve the problem!

You must have your HMD active and your Lighthouses. Deinstall and unplug and replug the HMD. After this u can pair your Controller.

1 Like

I made a ticket, let’s see what they say!

I had an issue that just one paired, alternating which ever started first.
Removing all USB Devices in Steam VR Developer Settings, unpluging the HMD and Rebooting, re pluging and then Pairing solved the isse - paring was done in seconds also.

1 Like

A Pimax representative offered to teamviewer my computer to see what could be the problem. Before we managed to login, there was an update on SteamVR and out of nowhere, the Index Controllers paired successfully within a second.

The problem was probably on Valve’s side.

All is good. Played Half-Life: Alyx for an hour, played Payday2, Aperture Hands Lab.Tried BeatSaber but the screens were acting weird and making me dizzy.

2 Likes