Issues launching ED from PVRE

Apologies if this info should be elsewhere.

Am running latest PVRE beta and latest pitool beta.
Clicking launch ED opens non VR mode, and opening SteamVR first, closes PVRE.
Let me know how I can help fix/troubleshoot this.

1 Like

In ED, check your in-game Graphics options. Under 3D, make sure the setting is “HMD Headphones” (or HMD Speakers) and not OFF.

2 Likes

I’m not sure how this is relevant…

1 Like

ED won’t run in VR mode unless this setting is correct.

1 Like

It is set for HMD headphones, and it does run when run from pitool, just not PVRE

1 Like

Ah, OK. That was the only suggestion I could think of, that might help you run ED in VR. I hope your problem is resolved soon.

1 Like

already played a few hours before, just getting into game for first time.
Only other major issue is the judder when the ship is locked when moving my head, it’s not as bad in space, but in the station, moving head duplicates all the UI in a weird way.

1 Like

The judder means that your graphics card can’t keep up. I’ve resorted to using Small FOV in ED, so I can keep my res fairly high (to see small text clearly). The FOV is still fairly good and I just pretend that my space helmet is blocking my view at the edges. Also, you can downgrade the in-game graphics settings. For best results, try to get the start up hanger to run reasonably. That is about the framerate you’ll get in-game, around a station. Consider buying fpsVR (in Steam), so that you can fine-tune your framerate.

I will sometimes set my HMD super sampling to 0.85 or 0.75 when I plan to land on a planet, since that can be even more intensive than a station.

The main reason ED is so demanding in VR is that it needs to have Parallel Projection enabled, which eats ~30% of your GPU performance in Normal mode. I really want a new graphics card, so that I can increase these settings and truly enjoy ED on my 8KX.

2 Likes

Yep you were right. Swapped to Small FOV. Improved it I think, but still get judder in stations, I just try move my head less ;p
Hopefully can get new GPU or something at some point… otherwise will just live with it. This game though man… ;p

2 Likes

Try reducing the in-game graphics a bit more. Make sure Super Sampling and HMD Quality are both at 1.0 and turn off anti-aliasing (which isn’t true AA and doesn’t actually help that much).

I have a 2080. Here are my in-game settings for reference:

1 Like

Thanks! Will look into it.

1 Like

I had the same problem with the last PE, adding -VR flag in PE profile command line parameters fix

3 Likes

I couldn’t tick the cmd line box to add arguments, was greyed out.

you need to press the gear button right to the text box

so you can add one or more command line

2 Likes

Also, I was told green would be better for visiblilty and was suggested to use this profile:
Thoughts?
image

Firstly, that’s old news. Green is best for PenTile OLED displays, but that’s not an issue for the 8KX.

Drastically changing the HUD colors that way will change the colors of things like friend/foes on the radar. My preferred colors just decrease the saturation a bit. There’s a new mod that gives control over all of the HUD elements (and won’t mess up the other colors), but I don’t use it, since there’s a framerate hit.

Elite Dangerous NEW HUD color mode 2020 tutorial / install - YouTube

Mod download link: https://github.com/psychicEgg/EDHM

1 Like

I have the 8k, so still relevant for me.

1 Like

Thank you all for updating this issue. This problem is fixed now and will be working in the next release as it should (without requiring command line).

You have been most helpful!

4 Likes

I can’t wait for the next beta… waiting till that post pops up to download :wink:

4 Likes

only the xr pimax’s have pentile oled displays that would benefit from the green+ profile

1 Like