Large and potato fov are disappeared on 5k+

I just get pimax artisan from my friend to test, after finished test and swap to 5k+, I see that it show large and potato for a second.

After that it show something is updated and the large and potato fov are disappeard.

I try to reinstall the pitool and they are not appeared.
@PimaxQuorra

1 Like

Hi Bubbleball. Moved post to Pitool Discussion.

@Alex.liu would be better to ask. I would reccommend starting a support ticket.

Have you tried to reflash firmware?

Can you post 5k+ serial and Firmware?

2 Likes

Still not reflash firmware.

It look my 5k+ become artisan, only different is refresh rate.

1 Like

Okay sounds like a firmware issue on update. Support has fixed this before with a similar scenario. Likely best to file a support ticket.

2 Likes

Hi Bubbleball
Only normal,small and potato FOV are available @120hz and 144hz could this be what you are experiencing ? have you tried 90hz setting and looked at the FOV modes ?

2 Likes

I use the 120hz, not try 90hz.

1 Like

On my 5k+ i have only normal and small on 120hz, and large, normal, small and potato on 90hz, as far as I know it’s supposed to be like that.

3 Likes

Then your 5K+ is behaving normally, for 120Hz
You will only be able to use, Normal, Small & Potato FOV
To be able to utilize Large FOV you must run 90Hz or lower.

4 Likes

I think they change the pitool, ever test and

normal 120hz = small 90hz
small 120hz = potato 90hz.

now the normal and small have the correct fov.

But the potato on artisan is really narrow than potato on 5k+ which I ever test, or may be some bug.

I have been trying 120Hz with my 5k+ replacement (v203) and potatoe is much smaller in 120Hz than in 90Hz.

I wanted to doublecheck before posting here, but then I could only select normal or small when in 120Hz mode.

But I was sure I was able to get a much smaller FOV than that in 120Hz, and just found how: select potatoe in 90Hz and only then switch to 120Hz. It seems then you are in potatoe at 120Hz, with a very small FOV (much smaller than 90Hz potatoe). Looking at the game tab in pitool after doing that, you wil see neither normal nor small FOV is selected.

2 Likes

Great, my friend ever tell that the potato fov is very small, but I never found it until yesterday. It look the fov is smaller on 120Hz , but they change the large and normal to be the same of 90Hz in new version, except potato still be same, it will be smaller in higher refresh rate (I found this and get super clarity).

I also found this

you will see neither normal nor small FOV is selected.

This technic can use with artisan too, when I change from 5k+ with potato to use artisan, it will get the potato fov on artisan, why it never have potato fov to be selected on artisan.

So I think some option can work on artisan, but pimax only lock some function.
I am thinking about testing large fov on 5k+ and swap to test on artisan, but I think may the large fov become normal fov like the potato fov which has more smaller fov.