Minecraft Windows 10

Hi everyone,

I just received my 5K XR and I would like to play Minecraft Windows 10, which is supposed to support VR: https://www.minecraft.net/vr/

However the links get me directly to the Windows Store. I downloaded the Minecraft demo with the 5K connected and Pitool running, but when I start the game from the store, it launches in standard mode and I did neither find buttons how to activate VR in the game nor any guide online how to launch VR for Minecraft.

Can anyone help me out? I guess I am missing something obvious.


Okay I have made some progress. Download Oculus Store and install Minecraft from there. It was a free download, I guess it identified that I had a (demo) copy of Minecraft in the Windows Store.

Minecraft will then pop up in PiTool under my games. However, when I launch it, it just gives an error saying “Failed to initialize libOVR.”

I have rebooted the PC and also reinstalled Oculus Store which were suggested as workarounds on the Oculus forums, but none of these worked. Any help is appreciated.

I don’t have it myself. But you might need libovr.dll? In your minecraft directory (make a copy of the file)

I found a couple of files with similar names in “Oculus\Support\oculus-runtime” but not an exact match for “libovr.dll”. For example “LibOVRPlatform32.dll” etc. I copied all of them into the Minecraft folder, but it did not fix the error message. I also noticed that “Oculus\Support\oculus-runtime” is already added to the PATH environment variable, so the .dll files should be available for the software on start.

Or is there a “libovr.dll” somewhere else?

1 Like

Not sure have you tried Vivecraft?