MSFS not see headset

Microsoft Flight Simulator not seeing the 5k headset can’t start it in VR, has anyone else had this problem and solved it?

I’m sorry I can’t offer any solution. My 8KX was working fine in MSFS 2020, the last time I ran the sim (which was a few weeks ago).

1 Like

Does pitool see the headset?

1 Like

Yes, in fact, I can start MSFS in Pitool, PE, and Steam but it just goes into flat screen. Plus in MSFS, there is a toggle to turn VR on but it says “no headset connected”

If it doesn’t resolve the issue, please log a ticket at our helpdesk. Our technician is ready to provide assistance to you~

1 Like

What about other VR software? Valve’s “The Lab” is free - can you try that and see if it’s ok? I’m trying to figure out if your issue is specific only to MSFS.

You are selecting “VR Mode” inside MSFS from the following menu, right?

1 Like

Even in my environment, when I boot MSFS2020 from PE, it doesn’t work well. It will run on the steamVR Room.
I stopped using PE and started steamVR manually after MSFS2020 and enjoyed VR.

  1. Only Pitool is running (steamVR is closed)
  2. Start MSFS2020 normally
  3. Launch steamVR immediately (before the MSFS2020 launch logo appears)

I would be happy if other remedies were shown.

1 Like

Yes, I had the “The Lab” it runs find along with all my other VR games. Also, yes, I’ve switched to VR mode inside MSFS too.

Thanks Coverman, I will try that.

1 Like

Nope, didn’t work, thanks anyways Coverman.