Need Help with keeping my SuperSample Settings when OpenVR Advance settings installed

Need Help with keeping my SuperSample Settings when OpenVR Advance settings installed
0

Been at this for 2 hours now today(plus way before but gave up), Nothing i seem to do keeps my Profile settings i have set for the Supersampling i have set at .25% on SteamVR
(this guide what i followed and works till i have this software: Best quality settings for STEAMVR ive found)

When OpenVR advance settings installed, it keep forcing it to 30% by default, and i can’t change it to where i want it(it also moves in increments of .10).

i can’t seem to find the .Config file that controls what Openvr controls(only one i see is at AppData\Roaming\AdvancedSettings-Team). And Even setting my SteamVRsettings.config file that i have set to .25% to README ONLY, It still overwrites my file and forces it to 30%.

i want to use this once more for my playspace mover…ect.

Thanks.

hope someone can help.

Wait, did you even read my post? @neal_white_iii

it’s 100% has nothing to do with my issue at all. :confused:
my steamvr.vrsettings is 100% fine.

the problem is OpenVR Advance settings changing my Supersample i have set to 0.25 to 0.30 and no matter what i do, it overrides my settings even if i set “steamvr.vrsettings” to read only.

If i don’t have OpenVR Advance settings installed, everything is fine.
but i need it for Full body to move my play space around.

I did, but I misunderstood your problem. I don’t use that tool, so perhaps you need to uninstall it.

Like i said, i do need it to move my play space around for full body tracking.

I read somewhere online that we could edit the Supersample of OpenVR advance settings.
or make it not change it, but i can’t find it. :confused:

there got to be a solution on this.