Need some motion compensation help

Hi All.
I’m really struggling with MC on the 8kx. I have tried OpenVR MC with FlyPT and it is cumbersome to use the virtual tracker due to calibration and other issues.
So I bought a Vive tracker, hoping this would work better. Unfortunately it doesn’t seem to use the headset as the CoR, but maybe the tracker itself. The results make me feel quite sick.
Are there any settings to move the CoR ? I thought the settings were only there for virtual trackers.

Using Pimax tracking seems to work, however there is no way of resetting the position, so you have to mount the tracker in the perfect orientation. Plus it is very susceptible to vibrations.
Is the Pimax tracker option simply something they put there for fun, but not actually practical or adjustable for a motion rig ?

Cheers
Jamie

1 Like

I think @MikeJeffries may have some xp.

I never bothered with FlyPT. I use SimRacingStudio’s app and they have a cheap tracker they use with MC and works pretty well for me.

1 Like

Thanks. I do have SRS, however I now have a 6DOF hexapod, which is not supported.

1 Like

Sorry, check Thanos’ discord for assistance or the MC discord channels

1 Like

Thanks. Yes I’m already on the Thanos discord. I’ve previously searched for an openVR discord but there doesn’t seem to be one.

Actually found the Pimax one working reasonably well this morning, after I re-ran room setup. However it still seems to rotate around the tracker, not the headset. Which is horrible during yaw motions.
Plus there is no way of filtering small vibrations out in software. Has to be done in the mount, which is difficult to get perfect on it’s own.

Keep us updated on solutions you find! I am building a 6DOF and am a little worried about MC working properly.

What do you mean by ‘perfect placement’ of a tracker?

Also i was testing OVRMC with flyPT just set up to do sine wave roll motion, and inside the goggles it just moves back and forth a little, while on the desktop preview it rolls properly ovrmc issue? - YouTube

1 Like

Turns out I didn’t have the virtual “cross” in the right position. Even though it was about where it needed to be it wasn’t close enough.
All working well now.

2 Likes