New pitool is up! Install new Nvidia drivers first!

Tried new piTool yesterday in the evening with rfactor 2. This is a huge step forward for real. My settings:
steam supersampling 190%
pitool quality 1.75
My spec: i7 6700K GTX 1080 16 GB 3000MHZ
in-game option: AA 4x / Aniso 4x / detail high / post processing off / shadow low
Now I have steady 90 fps (with smartsmooth enabled), the game run smooth and now it’s very impressive. I haven’t tried large FOV for now. Will try it in the weekend. Good job Pimax.

5 Likes

90fps with those settings. What are you playing donkey Kong?

2 Likes

I tried to get back to 103, but the headset is no longer detected. Has anyone tried it?

Error is HDMI/DP not connected, even after reboot. Reinstalling 109 fixes the issue.

Maybe the new firmware is only compatible with the 109?

1 Like

lol xD I played rfactor2

1 Like

PimaxUSA said it was a one way street

2 Likes

I have added the link to: Davebobman’s Wiki
Under Software Solutions.

1 Like

Anyone else tried American Truck Simulator with the new driver? It looks like the view is no longer centered in game now. There is a slight angle when looking at the game menu. This makes the overall menu appear slightly blurry. When in the truck your position is slightly angled which makes the FOV appear slightly off when looking around. I was also positioned a little too far away from the wheel and the interior of the truck cab felt too large. I tried re-setting my view with the F12 key but it didn’t fix it. The game worked fine with earlier driver releases, although it had performance issues. I was hopeful that motion smoothing would help it but there were also pretty severe screen artifacts with that activated.

Anyone else seeing the same?

Wow. That’s 400% supersampling, my 2080 Ti can barely keep it smooth at 56%.
You must be running at 20 fps.

1 Like

Yeah, but looking at the sky?
I can’t run 90fps on Zandvoort if I go above 60% net supersampling on low/medium settings. And I have a 8700k running at 5.3GHz and a 2080 Ti.

1 Like

No, driving in practice in single player with other 10 cars. Have you enabled Smartsmooth? Btw I was on Monza with 720S

1 Like

Smartsmooth won’t increase your fps, just perceived smoothness. Not the same.

1 Like

Yeah I know but with 45 fps now everything is smooth thanks to it

1 Like

when iam Home from work i’ll do a screenshoot of everything. I was suprised to… believe that…
before the update i could play at SSSteam 100% PieSS 1 and Ingame SS 1.5 and Ingame HMD 1.2
in the 20-30fps range with Brainwarp broken AF.

But now HMD refresh rate @ 72 and Brainwarp and in post before mentioned setting butterlysmooth 72 FPS.
Software wise did Pimax their sh*t together.

Engage!!!

1 Like

My 5K+ is here, and tomorrow is festivity day in my city ! :star_struck:

4 Likes

Still getting screen tearing on side-to-side head movement and jerky tracking with this version of pitools. Goes back to no tearing and smooth tracking if i downgrade back to the last non-beta version. fml i guess ?

2 Likes

The lab robot repair crashes. Not sure if it’s my system or new pitool. Anyone notice how the controllers float lag behind your movements in Steamvr home. Also notice there is a stutter in controller movement even when motion smoothing hasn’t kicked in

Does anyone know if the new improvements apply also to the old Pascal line of Nvidia? It looks like people who are acknowledging some improvements are mostly using the Turings.

@PimaxUSA could you shed some light on how the current PiTool version utilises Pascal and Turing cards differently (than before) and if there is any feature/performance difference between the GPU generations?

2 Likes

If this is true, that’s the best possible news. I’m just skeptical. I can’t see how you can run that insane resolution like that. Is this also in-station or in combat zones?

1 Like

This is what you wrote before:

1 Like

Yeah, I mean 90 perceipted fps (real only >45 fps) sorry, my bad :slight_smile:

2 Likes