No Man's Sky with Pitool 262

after updating Windows (2004), Pitool, and No Mans’ Sky, i now have these black squares flashing all over the display. i think they might be rendered behind the text boxes in the game so i am guessing it is most likely a NMS issue. has anyone else seen this or had this problem?

1 Like

Hi,

I tried NMS yesterday, and I didn’t see this issue.
I tried without PP, so I had the same problems as already know (fog, distant structures, etc, …) but I had about 80 fps on a planet (2080Ti, 5k+, SS100%, all in Ultra, no AA).
So I’d say its pretty good. More tests have to be done.

2 Likes

it depends what planet your are , my planet with alot of gras is unplayable with the index( ss 150%) lol
let alone my pimax xr xD

( I got a 2080 ti at 1800mhz , i9 9900k at stock and 16gb cl17 3800mhz ddr4 memory )

1 Like

Good Point.
I just checked with my home base planet, with a lot of red grass, and the performance is not very different, around 70-80 fps. +120fps in space and stations.
But again, “only” SS100% and with PP off.

So I can say that 262 is really good for performance.

2 Likes

Keep the updates coming, ironically this is one of the few VR games I play. Still looking for more VR games.

1 Like

Windows 2004 has a feature called hardware-accelerated gpu scheduling that might be enabled, try turning that off in the graphics settings in your windows control panel (under System). as it doesn’t appear to provide any performance benefit according to benchmarks, and could cause some artifacting.

1 Like

I tried HAGS initially but it didn’t work at all for me. Another issue I was having was that the game would crash after a few minutes when playing non-VR in 4K. I turned down the overclocking on my graphics card and it fixed that issue. I haven’t had the chance to go back and recheck VR to see if it fixed the other issue so I’ll have to try again tonight.

Also, I’m playing with PP off at 1.25 in Pitool when I play in VR.

I’m wondering if the increased GPU usage allowed by 262 is just now revealing my bad overclocking settings or something.

Thanks for the feedback everyone!

2 Likes

Playing with every graphic option at lowest accept textures on high
Steamvr 30%
Application 100%
Pitool 1.5
No PP
Gtx 1080 Oc/ R5 3600x
72hz with smoothing disabled…
I can get the game to look shockingly smooth and clear
But absolutely lifeless terrain obviously :))

If i had a Rtx 3080 at launch or good game optimization and key bindings for the Xbox 360 controller for flight, i would have potentially gotten over the constant resource grind, ugly clouds and grotesque water reflections and had a fantastic time. The index controllers are great for walking around etc.

I am glad to see people were able to get on and enjoy this massive universe though…it has a lot of potential for sure.

so after playing with my reduced overclock settings, the black squares did mostly go away. there were still times where i saw them so i think i just need to mess with my settings more and they’ll hopefully be gone for good!

1 Like

Reduced GPU Core, GPU Memory, CPU, or RAM clocks?

GPU Core clock in my experience has been the most crucial (except for flight sim which needs high CPU clock) and least likely to cause artifacts.

Play the outer wilds with VR mod and thank me later.

1 Like

or eyetracking with DFR.

1 Like