No sound with DMAS

Was wondering if anyone knows how to fix no audio with the DMAS? I just finally installed it and I get no sound from it at all. I’ve tried:

  • max volume
  • reinstalling pitool
  • trying different usb 3 ports
  • confirmed the port is working with regular headphones
  • tried a different pimax cable
  • confirmed everything inside is still plugged in and both earphones are connected to its port.

Any ideas?
Thanks!

Are you using the DMAS with an 8KX? The DMAS are high-impedance speakers and don’t work in standard audio ports. Plugging regular headphones into an 8KX would result in extremely loud sound (and may damage the headphones).

Try adjusting the volume via the 8KX volume buttons. I noticed that the headphones ignore the main Windows volume setting. You must use the headset buttons to adjust the volume.

2 Likes

I have the DMAS plugged into their respective ports on the headset itself(left and right side). Using your advice I did get the left side to work but no audio comes out of my right side.

1 Like

Good. That’s progress.

  1. Now check to see if the screw and right headphone appear to be completely seated. If not, that’s your problem.
  2. I would unscrew the right headphone and check for any debris. Maybe spray it with some canned air (if you have any).
  3. Carefully reattach the headphone, verifying that it is properly screwed down.
  4. Still no sound?
  5. Try adjusting the right side socket and plug.
  6. Make sure the plug is firmly and completely seated in the socket.
  7. Still no sound?
  8. Try slightly pulling the plug (but not out of the socket). You are trying to test for a flakey connection.
  9. Still no sound?
  10. Anyone else have any ideas??? :confounded: :thinking:
4 Likes

Yes! That helped! I reseated the right headphone and screwed it back in. Pushing it back down after that activated them and its all working now. Thank you so much :heart:

2 Likes

Could this be because of this setting in windows? I am able to adjust volume with button or in windows.

example photo, should look for this setting in your dmas device.

My netflix app was not affected by windows volume control until I uncheck this option. I wonder if that is your case as well.

1 Like

Thanks! That could be it. The setting was checked.

They’re ~6.8 ohm actually (measured on the plugs)… :wink:

That’s probably also part of the reason for the noise people are experiencing.

3 Likes

Why would that be a source of noise? The headphones are designed specifically for the HMD.

Are you sure you worded that right?

1 Like

Honestly, I’m not sure. I’m no audio guru and am “adequate” when it comes to electronics. I found the original post that I imperfectly remembered:

1 Like

Are they?

Looks to be the same units on the 12K.

If You don’t impedance match You’ll get noise (as far as I recall the rule of thumb is that the input impedance has to be at least 8 times higher than the output impedance).

If You plug low impedance IEMs into a desktop headphone amplifier You’ll also experience noise.

I think they haven’t properly matched the output impedance with the input impedance and since it’s only a problem for some there might be different revisions of the internal DAC/Amp.

Wrote about it here too:

That post and a few after that.

Besides that impedance is not what causes headphones to “require more power”.

It’s usually their sensitivity (or a combination).

I have 50 ohm planar magnetic headphones that are harder to drive than 150 ohm headphones due to lower sensitivity… :wink:

Lastly: I’m no Audio Guru either but it’s been my hobby for quite a few years and I own 30+ IEMs and earbuds, ~20 headphones and a handful of headphone amps (both solid state and tube)… :slightly_smiling_face:

2 Likes