Oculus content + index knuckles

Oculus content + index knuckles
0

I can get Oculus content to play both through PiTool and Revive but can’t get the Index controllers to work. Specifically, Jurassic World Blue and Marshall from Detroit. Any tips?

I’m afraid to buy any content there without knowing if controllers will work. Thanks.

1 Like

Robo Recall worked for me with Index controllers and 1.0 Lighthouses .

1 Like

hello.

Tried dungeon chess, can’t get the chair level. I am floating somewhere up, Can’t play.

Tried Jurassic World, starts, don’t have controllers to actually press start. Can’t play

Tried Lone Echo , I have controls but pressing on new game does nothing. Can’t play.

I think I saw on Pimax’s website the support for Oculus Games. Not that sure anymore… :frowning:

2 Likes

Sounds like You need to rerun “Room Setup” in PiTool.

I did that…several times :slight_smile:

1 Like

Oh… :thinking::face_with_monocle::flushed::+1:

Might need to wipe the PiTool “lighthouse” folder.

Not at the PC now, but I believe it’s in AppData\Local\Pimax something, something… :upside_down_face:

Lone Echo worked perfectly fine for me wirth index controllers as well as asgarths wrath

Oculus titles I play with Index

Island 359
A-Tech Cybernetic
Asgard’s Wrath
Lone Echo
In Death
Robo Recall
The Climb
From Other Suns
Creed
Pinball FX VR
Guns&Stories

2 Likes

I must do something wrong… :frowning: