Pimax vision 5k super, no large 170 fov in pimax experience

As said in title, I have no large 170 fov in pimax experience

I only got
90 potato
120 small
150 normal

But no large 170?

Idk what’s going on but I do hope next update gets that fixed? I hope?

2 Likes

I think it’s got to do with the refresh rate You’ve chosen.

The full FOV is not available at the highest refresh rate.

3 Likes

He mentioned on Reddit this is also not showing for 90 and 120 modes.

1 Like

OK. Weird… :slightly_smiling_face:

1 Like

Yea cuz I get only the options I mentioned above and I’d like to get the last option for fov, but hope it will be in next update fix?

1 Like

I would contact support.

They might have a trick up their sleeve (or You’ve found a bug that they’re not aware of)… :slight_smile:

1 Like

You can also ask @vrgamerdude if he’s had the same issue as he has a 5K Super too:

1 Like

That’s the whole point I’m here, to report that there us no large fov option in pimax experience at all

1 Like

Sorry but TBH I rarely use the Pimax Experience and just boot straight into steam VR for everything… old habits I guess… I should really take some time to try it out soon! []-(

1 Like

But there will be a fix right?

1 Like

None of us are developers on Pimax Experience.

@arminelec and @SweViver are though… :wink:

1 Like

Oh well. I guess I hope they can fix why I can’t see the large 170 fov option in pimax experience,

1 Like

Sure they can… Maybe no-one tested with a 5K Super before and that’s why You’re the first to find the the bug… :slightly_smiling_face:

1 Like

Hello,

Thank you for reporting this issue. We will invite @SweViver and @arminelec into this thread.
So they could check this issue with the 5K Super.

Sincerely.

1 Like

I did download the programs like normal, and so I wouldn’t know how this could happen?

I mean I really do want to see more then just “Normal 150 fov”

can you this not activate in pitool?

2 Likes

Hello,

We have spoke with Martin about this, the next PE update will fix this issue.

Sincerely.

2 Likes

Sweet, look forward to seeing the max fov I can

It doesn’t appear, no matter what I try in pimax experience and doesn’t work in pitool for odd reason