[Pimax8KX] Problem with Base Station 2.0

Hi,

I’ve bought Pimax8KX with single Base Station 2.0 (Model 1004) and they finally arrived.

Pimax8KX works fine with 9-Axis settings. However I have problems with Lighthouse tracking with Base Station 2.0.

I have installed:

  • SteamVR (Beta) 1.15.1
  • PiTool (PiToolSetup_1.0.1.264)
  • VR Experience Beta 0.50
  • I don’t have any controllers, just PC mouse.

I’m working on Windows 10 64 bit.

Problems:
When I plug in BS into power I don’t see any BS icons in Steam VR.
I don’t see any BS (all icons are greyed out) in PiTool.
Led status on BS: 1 sec green, next blue and finally white.

I have:

  • reinstalled SteamVR and even Steam (on drive C:),
  • changed channels,
  • reinstalled PiTool with and without VR Experience Beta 0.50
  • I have tried to install vivebtdriver, however I’m not sure it is correct.

It looks like my Bluetooth not works properly. However I have checked it and my mobile phone is visible as Bluetooth device. From Windows perspective I don’t see BS on my Bluetooth list.
My SteamVR doesn’t has “Bluetooth settings” under Settings menu (directly), as others reported. I see this option under Devices submenu, however when I click on “Bluetooth settings” I see only Bluetooth not available.

Problem partially solved. I had my BS too close to my head (Pimax). Now I have moved it to about 1,5m.
Now BS track my Pimax better, but not perfect. When I rotate my head on right or left (90 degrees), then up 90 degrees, then BS brakes the tracking. This is strange as when I move my head up (without rotating) the tracking works well.

Next observation. I had strange BS tracking lost. When I tested Pimax in my hands, the tracking worked well, but when I put PiMax on my head the tracking has been lost very quickly. By incident I put my hands on sides of Pimax then tracking has been restored quickly. I have observed that the LED and shining silver buttons on top of Pimax creates problems. When I have covered these buttons (insulating tape) and LED the tracking starts working much better. Even, I have covered the front light, as I discovered that it creates the problem too.
In my opinion Pimax should consider an option to switch off all external lights on Pimax gogles.

I have seen that current version of PiTool has “tracking problems”, so I hope this will be corrected soon.

But Bluetooth not working, so I cannot set the Power management onto BS.
I have forced my PC to accept not signed drivers, but BT driver (Broadcome) is not installing, even the installation process looks like to be completed. I have removed all other Bluetooth drivers from my Device Manager, but this not helped also.

Does anybody has an idea how to turn on the Bluetooth in SteamVR?