Pitool Discussion

No stutters (or very, very few) on GPU Catalyst 10 for me. (6700k, 1080ti)

Checked out a few games; Layers of Fear, Tetris Effect, Sinners and Saints, and the Alyx Home environments. With SteamVR resolution on auto and PiTool set to 1, this is the best clarity I’ve ever gotten from the 5K+ after a year of owning it. I was even was able to increase in-game resolution in LoF and S&S with the same (or better) performance. It’s almost like having a new headset.

So far, best PiTool yet. 10/10


In a pitool discussion you should remember to tell in the comments

Cpu, Gpu, Ram, Pimax Serial Number, Steam configuration, Pitool configuration and games tried

Something to fill out…


I’m having a problem with my 5K+. When I use big negative numbers in IPD offset or vertical offset, like -3 or -4, I have a LOT of color smearing around the edges of the objects.

Can anybody try if you have this problem with your HMD and your actual Pitool? Thanks!!

Tested with iRacing. With Catalyst at 0, same poor performance as with 255. Any Catalyst value higher than 0 produces dizziness inducing judder. It’s too bad because I get about 25fps more at Catalyst 10.

Returned to 249. :frowning:

i7 4470K 4.1Ghz
RTX 2080

Wish I could test that out to compare. Too bad they don’t offer a demo.

1 Like

Hi, this is alex.
the gpu Catalyst only takes effect after clicking Apply .
And the the same value has different effects on different games, you can config the it at the separate game configuration interface.


Very anecdotal, but just want to say that I play Pistol Whip regularly on the HTC Vive at work (SteamVR SS 1.0 on a 1060) and that this was my first time playing it on the Pimax 5K+… but man oh man… it feels like a different game.

Anyways, I played for about 25 minutes just now and only had 1 noticeable stutter during that time and that is certainly a game where it would be noticed (which was actually probably because I had Chrome open in the background and it glitches out my LED keyboard for some reason) .


wow good that you´ve mentioned it! I thought if the game runs best at lets say catalyst set to “0”, that this might be the best option for all other games.
I will try different settings on different games , i´m curious what the result will be.

Could you please add a “Help” section in Pitools, where all options are well explained, it seems like most of us dont know exactly what some options within Pitools do.

That would be so awesome!


I can attest to this. So far had everything on 10, but having just played Until You Fall, it was a total judder-fest. Setting the Catalyst to 0 in the game profile cleared everything up for me.


Yep, judder for me too with DCS. Went back to 255

1 Like

2080ti, I get wicked judder anywhere above catalyst zero in iRacing.

Since updating to this version of PiTool, I’ve lost about 30% performance for no visible gain.

The new Catalyst option is a bit strange. For the first time ever, I saw the “double image” and judder problems. Luckily, this is a “live” setting, which you can tweak it while a game is running. Also, my framerate was much higher, even with the judder.

HOWEVER, the double-image/judder issue appears to be resolution-dependent. At my normal res, I have to keep Catalyst at 0. I see occasional judder even at 0.25. When I set the Elite D in-game HMD SS to 0.85, all the problems go away. Even when I cranked Catalyst to 10, the game was “butter smooth”.

(Everyone) Don’t be so quick to revert to an earlier PiTool version, you may just need to do some careful tweaking.


Do you need to restart after changing the catalyst?

1 Like

ok i double checked, it says:
“maxRecommendedResolution”: 16384
Is it too-low default?

No, you can use the Win key to switch back to the Windows desktop and change the Catalyst setting and click apply. It takes effect immediately.

No, that’s correct. The complaint I read about is that some of the SteamVR settings now seem to be stored in a different file/directory. What that means is that some existing setting overrides appear to be ignored, until you track down the new setting location. This issue might only apply to the “beta” SteamVR, which I am NOT using.

That info was more of a heads-up, as opposed to a list of problems and solutions.


Excellent should make tweaking that much easier.


Yes, it certainly does. And it’s a lot faster to find a “good” setting.

1 Like

In Project Cars 2 with GTX1080 above GPUCat 1 same right eye dual-image jitter effect, in 1 is occasional jitter, in 0 is fixed

Other games in 10 works well with much better performance than 255.


I did a bunch of testing just now with PiTools GPU Catalyst in Assetto Corsa. The stuttering in this game is directly related tot he level of SuperSampling you’re running. I can create the stutter at will by having Catalyst at 10 and then adjusting Steam SS. Going from 140% to 180% for example goes from very mild stuttering (tolerable) to virtually unplayable.

I also monitored GPU usage closely with GPU-Z. The 10 setting forces the GPU percentage usage to be higher but it seems that drivers and the rendering pipeline freaks out and this causes the stuttering. When I closed the replay out and checked my average frames for that session, they were not any better than having the slider at 0. At this point, my recommendation is to leave it at 0 until we learn more about it or really fine tune it for each game and scenario. However, because I can’t find a scenario where there is an actual benefits in AC, I don’t see why I’d have it on.

EDIT: More testing.
I oc’d my gpu (2080ti) and this fixed the stuttering when GPU Cataylst was at 10 and steam SS at 140% It’s very much looking like a resource management thing. Until we know for sure what GPU catalyst does, it’s best to leave it off unless you’re willing to tune it on a game by game basis.


Great to see the reboot hmd and restart service button to show in first menu after request about this for a long time.