PiTool version 1.0.1.263

The latest PiTool, version 1.0.1.263 is supposed to have a new feature: Display Port Signal Strength Diagnostic. I went through all the PiTool pages and was unable to find it. Where is it?

Also, the orange text is clipped on the right side:

And the first Language choice is gibberish:

4 Likes

did you try to click help section on top navigation panel?

Yes, I did. The feature isn’t there, nor is it on the Diagnose window.

2 Likes

Has this version corrected the oculus wobble?

1 Like

This feature is only applicable to 8kx, and it will not affect the helmet you are using now. Please rest assured

2 Likes

Haven’t tried 263 yet but 261 has no Oculus wobble. 261 working fine for me except for the loss of 64 Hz which I never used anyway. Indeed, I find I’m using 144 Hz most of the time now.

4 Likes

Why not .262 with huge performance boost and all .261 adventages ?

Actually find the performance about the same but 262 broke 3 of my Oculus titles. Screen wobbles like crazy.
My only complaint is my cable is dying and it’s been 6 weeks waitng on a new one and looks like at least 2 more since it’s taking the slow boat from China :grinning:

1 Like

I have a spare cable to 5k+ . I can sent it to you if you want .

3 Likes

Thanks for the kind offer but mine is with Canada Post now and it’s just a matter of customs backlog. Besides you never no when you might need it. Cheap cables. :smiley:

3 Likes

does 261 still have the right index controller random disconnect issue? in HL Alyx ?

1 Like

I’ll be all over that fiber optic cable when they release it.

I wonder what they changed to cause the wobble from 261 -> 262
its really annoying that it happened.

1 Like

I haven’t seen the problem in 262. Both Index controllers are working well on my 8K, even though I currently only have 1 base station (ver 1) installed. I now have a second bs, but I haven’t bothered to install it yet.

2 Likes

Never have experienced that problem with my ICs.
Didn’t get much time with 261 and ALYX before my cable got so bad as to affect playing. What little I did ran great at 144 Hz and tracked fine as expected.
.

1 Like

What’s this fiber optic cable you speak of? Will it be compatible with 5k+? I’m on my 3rd cable and I still get static in the display. I gave up trying replacement cables because I don’t expect any of them to be different but a dinner optic one might fix the issue.

2 Likes

Pimax has said that they are investigating a fiber optic cable. Iirc, it was to extend the length of the cable to more than 5m. I would think that it would work with all the 5K and 8K headset models. I don’t think any timeframe has been mentioned.

Are you sure that your static problem is the cable. Does it go away with a new cable, only to return with time? If there’s still static with a new cable, it might be a problem with the headset (or maybe even the graphics card).

1 Like

or another device / cable in the immediate vicinity is scattering. (Mains cable, USB cable, motors in the immediate vicinity) There is no 100% shielding.

2 Likes

If you’ve always had sparkles it might be static as suggested by dstar.

After a few months of use sparkles started to appear again with my second cable, I fixed it in place with cable ties and that resolved it. Earlier would have been better to prevent damage. Either some of us are just unlucky or, movement and/or just the force of gravity seems to wear out the material over time.

2 Likes

When I got the second cable, the static would be gone when I first turned the headset on. Then the longer I played, the worse it would get. With the third cable, the static would immediately be visible. With all 3 cables, it gets worse throughout a gaming session. I also noticed it gets worse quicker when I’m moving more and dragging the cable across the floor.

@mojojojo can you explain what you did with the cable ties? Do you just have a few attachment points after your PC to eliminate movement for the first portion of the cable?

4 Likes

I’ve had my cable dangling freely from the headset, if yours is fixed to the headstrap the weak spot where the cable is attached to the hmd connector should be under no stress.
Unless you can find a static position of the cable with no movement where the headset is sparkles free it’s not really worth exploring.

My first cable was just like your second. Could be static from the PC or that you’ve been really unlucky, probably the latter because of the different characteristics of the cables.