Problem to launch steam vr game's

Hi,

i have a problem since i got an 8kx. Before I had an Artisan and I had no problem. When i launch Raceroom Racing Experience or Automobilista 2, the game starts on my screen but not in the headset. The steam vr window is present but the game is not displayed inside. The other games, Dirt 2.0, iRacing, ACC, are not a problem.

Has anyone encountered this problem and fixed it ?

Thank you.

1 Like

Any update on this? Having the same issue with raceroom

Unfortunately, I have no experience with either game. There’s no apparent reason why your 8KX would act differently than an Artisan.

I suggest you check the game’s settings and make sure that you’ve enabled VR mode (in the game itself).

Hello, we are sincerely sorry for your experience. Could you provide us your order number ?We need your order information to submit a ticket and then our technical support group will contact you to solve this issue.Thank you. :blush:

My problem was only with raceroom. It needed an affix “-vr”. Thanks for the reply

1 Like

Hello, Have you solved your problem? If it still exists, you can also provide us with the order number information, and I will submit a TICKET for you. And then our technical support group will help you check this issue.Thank you for your cooperation.

Hi, this is my order’s number : W1324620210313.

Thanks.