Problems with Controller Tracking, they disapper after a few minutes (solved)

Problems with Controller Tracking, they disapper after a few minutes (solved)
0

Hello Community,

i have a pimax 8k Plus and i am loving it. The only Problem is that the htc vive wands disapper suddenly after a few minutes in Steam VR and Steam VR Apps. Then they do not come back, whatever i do. Then i have to restart everything. Then the cycle goes on. This makes room scale vr playing unpossible und unjoyable.

I tryed to cover my hardwood floor, because in some cases from other users this was the problem.(Sometimes the hardwood floor reflects the ir beams of the basestations and cause tracking problems . I also tryed different positions of the basestations but nothing works.
The basestations also works perfectly with all light on include the two ir beams light.

I have 1.0 basestations and 1.0 HTC Vive Wands. I am using pitool Version .144

Hase somebody an idea what could be the reason for that?
I am totally desperate.
I tryed today the HP Reverb but the Standard FOV is for me to narrow.
I can not go back to a 110 Degree FOV.
I am so happy that pimax exist otherwise i would have got a big problem

Any help would be very appreciated!

Thank for your suggestions!

With best regards

Pascal

At Pimax they did not test 8K + WITH Pitool .144

Please update to .259 ;

and see if that solve your issue.

PS My thought Do not update the firmware

1 Like

Upgrade to Pitool 259 as Fabrizio pointed out that will very likely solve your issue.

2 Likes

@Fabrizio @PimaxUSA

Thanks for your suggestions!

I am gonna upgrade the pitool to .259 and test everything the coming days.
Then I let you know if the issue is solved.

Until then and best regards

Pascal

I upgraded to pitool .259 and since for one week all issues are solved.
Thanks for your suggestions!

1 Like