Quick help on pitool settings?

Guys as we all know getting a great picture can be kinda of a pain and there are so many things to mess with and it all depends on our PC, graphic card as well, so hopefully some of you do have a good setup and might pass it along.

So I have a i7 9600k
RTX 2080 super
Using an 8k plus large fov current version I just updated to 259. I don’t mess with the firm.
General tab what do you have checked and checked off?
Games I have large, render quality is 1, GPU cat is set to 0.00, FFR I have closed
PP is checked, smart smoothing checked, hidden area mask not sure what that does is checked, compat with vive only is checked. I have contrast -1, brightness 2

I’ve been playing with the steamVR video setting and was wondering what setting is good for the 8k plus, there is like a hash mark for resolution per eye but it’s well below 100% so what is a good % to use and does it play a big roll in what game used? Also should motion smoothing be on and using global settings? What about legacy repro mode, on or off? Advance supersampler filter on or off, do you leave these as they are set to?

My questions are for some games I seem to see a trail of the image like in Vader Immortal and I’ve been trying to get the right image and feel for it but it just looks blurry when moving the light saber side to side slowly.

Hey any help on some quick setup tries would be appreciated…

2 Likes

I have an 8K, i7 8700K, 32 GB, and a factory-overclocked RTX 2080, so we have fairly similar systems.
I just upgraded to PiTool 260.

  • Most people use Normal FOV. That provides a significant framerate boost over Large and the missing FOV pixels aren’t all that noticeable.
  • Anything I don’t mention about your settings are fine.
  • FFR “closed” is Off. If I need a framerate increase, I set this to Conservative, but the effect is quite noticeable (lower res around the borders of the image). Some games have problems with this setting (right eye is pixelated, etc.)
  • Parallel Projection is a work-around for some games that can’t handle canted (angled) screens. It has a significant performance hit (~30% fps decrease). Turn it off if possible. Many games need it On, which is what I usually set it to. If you see double images in a game and PP is Off, you need to turn it On.
  • I disable Smart Smoothing, because I find the occasional weird warping artifact to be annoying.
  • Hidden Mask should be On. It reduces the number of pixels which must be drawn.
  • Vive Only is needed only for Vive-specific titles and will prevent games/apps from recognizing that your headset is a Pimax. Leave it Off.
  • For Elite Dangerous, I use Contrast = 1 and Brightness -2. In general, Contrast should be 0 or higher to avoid washed-out colors.
  • SteamVR sets the automatic (default) res per eye to what it thinks will give you acceptable performance. That’s a good place to start. Some games ignore this recommended res. Half-Life: Alyx is one of those games; you will probably want to disable dynamic res in the in-game settings.
  • Legacy Repro Mode should be Off.
  • The light saber issue might be due to Smart Smoothing. Try disabling it.
  • SteamVR’s default settings do not handle high-res headsets well. Have you set your “maxRecommendedResolution”? If not, read this thread:
7 Likes

This is the perfect example, why Pimax should revise the “Tool Tips” in Pitool.
I´ve asked for it at least 2 times in this forum and i ask for it again:
Please revise the tool tips on settings in Pitool, for better understandig what exactly the individual settings are doing.
This will help us customers to better understand and optimize Pitool-settings for our games and apps.

Nvidia´s 3D-setting tool tips, are a very good template/role model.
They explain even every option within each setting and how they will effect the game.
This makes it so easy to optimize settings even if you are not familiar with Graphics-settings.

I would like to see that in future Pitool too :slight_smile:

3 Likes

Thanks Neal, definitely changing to Normal helped, disabled smart smoothing made the image crisp, I also had to add in the maxRec. I used 16384, i’m using 120% right now and still testing to find the right setting for each game, appreciate the reply…

2 Likes

You’re welcome. I’m glad I was able to help.