[Replied]3 cm wide bar in the middle of the view every single time on two computers

I have a pimax 5k+ I wonder if one of my panel/lenses is mounted upside down? I have a bar in the middle of the screen. If I look only with my left its a tile that maybe would be on the top of my view. If I look with my right eye I see what may have been the bottom of my view. I also noted rgb colours being separated in that bar for text and objects but fine outside of it.

I tried on a GTX 1070 system and on a 1080ti system. With latest drivers and the older 419.67 drivers. Besides the hmd I have a monitor installed on another display port. I also tried hdmi but made no difference. Also tried to switch the usb around. Every single time I get the pimax correctly identified I get this issue

This only shows when running pimax at 90 hz. At the 72 hz setting it work as it should.

Please check your support ticket SUPEN-3936

I have still not been able to find any solution to run the headset at 90 hz

Hi been in contact with the support but I get no response weither there is any way to solve this. Most if not all my questions is ignored. Looking for a rma as it been tested on several computers with the very same results and it certainly don´t appear being a common issue.

Thanks Pär

I have a similar issue, but every time I do a “Reboot HMD” in PiTool, it gets solved.
Pictures are here: Pimax 5K+ still unusable after 3 months (Help needed)

I bought a 2080 ti. So far I haven´t been able to get any display at all. I got two magic boots out of around 40 where something initialized and it turned green on the led. I have some times where it has flashed on and off. I tried putting it to 64 and 72 hz but not sure it ever sticked. If it´s the same old can´t run at 90 hz just not the 3 cm bar I had before. What is done to solve these bugs to make the pimax 5k+ detectable on a windows 10 64-bit computer? some of the flashes it said 8k before disconnecting again.

I still to this day have the same issue. Pimax refuses to offer any support or answer my requests for rma. Different people have replied to me but I am not getting any sensical replies to my requests for help.

I advice everybody to stay away from Pimax because if you get a faulty headset they won´t honor the warranty nor will they give you any technical support. I bought a headset marketed for supporting 90 hz but it can only run at 72 hz without artifacts! What other company would totally neglect and ignore such an issue?

3 Likes

@Matthew.Xu can you please look into this issue
Or @Konger or @PimaxCommunity
Thank you.

4 Likes

I still got no response!

2 Likes

@Amy @Konger, can you please have someone look into @oqvist’s issue? These are the kinds of delays which contribute to Pimax’s poor reputation (which I know you are trying to improve). Thanks!

1 Like

Yes, sure, thank you. I will get someone into it.

1 Like

Hi, Did someone assistant you for the issues, would you please provide the ticket or order information, so I can follow up. Thanks.

Hi! Yes been in contact with Pimax. Waiting for a label so I can return it. Thanks

1 Like