(Resolved with 249) New Pitool 245 has not fixed compatibility with 5700XT

EDIT: This issue has been resolved with Pitool 249.

I am still having compatibility issues with the new Pitool

The current Status is showing as Disconnected Diagnose 10500

Steps I have tried to resolve the issue

  • Manually installing Firmware using SweViver method
  • Tried Radeon 19.12.1
  • Tried Radeon 19.12.2
  • Tried plugging Pimax into every DisplayPort on GPU
  • Tried plugging Pimax into other USB ports
  • Tried starting Pitool first then headset
  • Tried starting headset first then Pitool
  • Tried rebooting headset and tried rebooting service

Everything I have tried has had the same result with Pitool claiming HDMI/DP Disconnected with the solution Plugin HDMI/DP

2 Likes

Have you checked Help in pitool? Check Ap integrity in case part of pitool didn’t install correctly.

What is your system setup?

Cpu/Ram
MB

3 Likes

My System is

MB: Asus Maximus VII Ranger
CPU: 4790k @ 4.6
RAM: 24GB
GPU: Sapphire Radeon 5700XT
OS: Windows 10 64 Bit
Radeon Software: 19.12.2 also tried 19.12.1

@Alex.liu

2 Likes

Also not sure if important.

I am not running any form of tracking as I do not have any base station and at this time I only use VR for seated cockpit experiences.

I have created a support ticket from Pitool #21463

@Heliosurge @Alex.liu

2 Likes

Did you try this headset in another PC?

2 Likes

Yes I have previously tried this headset on another PC with an Nvidia 1060 6GB and it worked.

I am currently installing 19.12.3, fingers crossed.

3 Likes

I have asked another user whom reports 5700xt working to post his specs and tagged you in post.

3 Likes

Do full uninstall of catalyst and pitool and try again.

3 Likes

Steps tried already.

Full uninstall with DDU and reinstall of last 5 Radeon releases.
And full uninstall and reinstall of Pitool from a freshly downloaded installer.
And used CCleaner previous to install.

I’ve been pretty much trying everything I can think of for the last 5-6 hours.

3 Likes

Your PC is cursed. Thats the only explanation.

1 Like

Gpu bios is stock?
How many displays you have connected? Disable on board gpu if theres such.

Sorry to hear. Hopefully a solution can be identified.

Unrelated But cool you Asus Maximus recognizes the i7 4790k

I have one of those and unfortunately MSI Gaming z97 itx board does not recognize that i7 4790 non K model. A fellow I knew had the same issue on Hero z97 MB & Asus didn’t have a solution for it. (As said unrelated to your situation.)

OK no solution yet but perhaps a breakthrough in understanding the issue.

Is there any other link to the new Pitool other than this? http://piplay-us.pimaxvr.com/PiToolSetup_1.0.1.245_R255_Beta.exe

The reason I ask is because I just tried the headset again on the PC fitted with the 1060 6GB and using that Pitool from that link the headset has the same connection issue and does not work.

However deleting that Pitool and reinstalling 197 and it does work on the PC with the 1060 6GB.

So the Pitool from that link will not connect on my PC with a 5700XT and also will not connect on another PC with a 1060 6GB.

Since others are not having this issue but I have now had this issue on 2 different PC’s I must assume something else is going on. Either I have a bad link or perhaps some other issue.

1 Like

Haven’t been given an alternate link. But wondering if it maybe didn’t install correctly due to a bad download. Or maybe part of windows is blocking part of the install? Though it should work, but might be an idea to ensure pitool & Services are killed before install.

I will see about downloading & install. If works will see about if I can upload to Google drive & post link.

I think next step might be to see if we can get File crc checksum(?) To be able to verify downloaded file.

2 Likes

Verifying the download would be good.

It is strange. I have downloaded it three times on the PC with the 5700XT and once on the PC with the 1060 so 4 times in total with the same outcome each time.

I checked the OS build to see if that might be a common issue but each PC is on a different build. I have no idea what might be wrong or if I am doing something wrong. Considering I have been able to get 197 working on the 1060 PC multiple times now I don’t think I’m doing it wrong. I used the same procedure each time.

1 Like

Yeah it’s why PCs can often be quite irritating at times trying to troubleshoot issues.

I have a long history of good fortune with piplay/pitool installs. But my Windows PCs are pretty base installs with mainly just Steam & Game installs. Otherwise just some MB components & Gpu programs.

Usually use my linux PCs for other tasks.

This PC is pretty much just for iRacing, Netflix and Youtube.

Does this look correct

2 Likes

hi virtual,
i don`t think that , the problem related to 5700xt , you can submit a ticket on the pimax web , the after sale will support you

3 Likes

Alex does the download checksums look correct?