SMAS has low volume and not stereo?

I just got my SMAS for my Pimax 8K+. When the speaker cable jacks are plugged in all the way, the sound is very very quiet, even when maxed out in Windows (the speaker settings in the Sound Control Panel were already maxed out o 100 before I started). If I pul the cable jacks out a little bit, the volume gets a lot better, but still needs the Windows volume at 100% to be almost normal volume. And the same sound is coming out of both ears, regardless of being plugged in all the way or not.

With normal headphones plugged into the left headphone jack, volume is perfect.

1 Like

I had this issue on one of my KDMAS es. The side that no sound is coming from remove tge foam pad on the inside and give the circuit there a light tap with your finger. You can also tap without removing the pad. It is held on with velcro(the pad).

Just behind the hinge between the speaker module.

Thanks, but both sides have sound coming from them, it’s just quiet though maxed out in Windows, and both sides are playing both channels (when the volume is quite a bit louder with regular headphones plugged into just the left jack - like I keep it at 40%).

1 Like

This topic may help. Along with using things like Apo equalizer

However it will still likely have a lower volume level due to drivers used.

I have found a mini amp that might work on using a usb power source.

Another detail with SMAS need to ensure MAS is sitting with speaker knobs just above ear for best effect

Thanks, but none of that seems to apply here. The amp thread says you don’t need the amp on Vision headsets like the 8K+, the “overlooked” setting is just to tell Steam to actually use the Pimax speakers and then enable some bass boost and fake surround, and none of that would deal with the fact that I’m not getting stereo sound, that both speakers are playing the exact same sound. That last one sure sounds like a major issue; if I go into Windows Sound settings, Configure, you can play test sounds in each ear. If I hold the headset up with my ear directly on the speaker, both left and right audio is the exact same volume, and if I switch to the other speaker I get the same. This is with either the cables plugged all the way in (so super quiet) or partially pulled out (so only kinda quiet), and no virtualization enabled./

1 Like

Do you have a Y cable? Maybe try it in the left. However you shouldn’t need to. If you have sound but seems only 1 channel. Try moving Mixer volume to left only then right only to test if you have 2 channels

That’s basically what I did, in Windows Sound Settings/Configure you can test each speaker one by one. Both left and right play from both speakers equally. I then jumped into a Half Life Alyx scene with someone talking, no matter what direction I faced his voice sounded exactly the same.

After installing a volume boost app and partially unplugging each ear cable, I did manage to get the 100% volume to kinda be what you would expect from those speakers an inch away from the center of the ear, though.

1 Like

Might be an idea to fike a support ticket.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.