Something very odd with 262, Staff read this!

I have used 132 (Pimax 5K+ 202)for a long time and it have worked well ( I only use iRacing).

I decided to update 262 (FW V2.1.255.264) to see if there is improvements and better performance.

Performance was a lot better, maybe 25 more FPS, image quality is good and even colours seemed better.

BUT, there is a BIG problem. When I first tested 262, I immediatly noticed that something is off. When driving, I got this feeling that I’m not there. It was more like I was looking into to world and not being there. Really hard to explain. I switched to 110 Hz mode and it was a little better but the feeling did not go away. Then I tested 72 Hz mode and that was terrible, totally unusable. I have had DK2 in that 75Hz was not a problem.

I have D-Box motion platform and I also noticed that car movements inside HMD was a lot more pronounced than before. In 72 Hz mode, even just sitting in pits the engine idle made the whole image jump.

Also, I can’t get IPD setting to feel correct with 262 (I have 68 IPD).I got a lot of eye strain and headache.

So, I decided to unistall 262 and install Pitool 132 but keeping FW V2.1.255.264, things went back to normal right away.

After driving for a while, I though maybe I was imagine the odd feeling with 262 and installed it again. The same odd feeling was right there. I was trying to see what was different between 262 and 132, but I could not find any clear reason. Maybe, even @ 110 Hz in 262 the image was not as smooth as 90 Hz in 132, not sure.

I also tested 197 and that did not have this odd thing. So, I’m going to use Pitool 132 with FW V2.1.255.264, this feels best combination now.
With this combination 72 Hz mode was ok.

Staff, could you explain what could cause this odd behaviour. Did distorsion profile changed ?, did IPD setting changed ? or something else? I have ordered 8KX and if this same thing happen in that HMD, it unusable for me.

Could this be the same thing that Sebastion was complaining about 8KX ?

About IPD adjustments.
When changing IPD with mechanical system the scale does not change but when changing in software scale change. Why is that, is that correct ?

Sorry for long post.

Japo

added @SweViver @PimaxUSA @PimaxQuorra (@vorinami)

6 Likes

I noticed the same thing. When you look left and right like in AC, you can see that subtle screen move/shake. When you’re driving it doesn’t feel like an immersive in the car experience. More like you’re looking at monitors really close to your eye that are slightly moving all the time.

1 Like

That is not correct. Something is messed up with the mechanical IPD adjustment.

1 Like

Same experience for me too. Looking on a spherical monitor. Center is ok.

Does this happen only in AC and iRacing?
Anyone else feel the same?

1 Like

Hi,

My measured IPD is 70.2 mm. With all previous Pitool versions I always had problems to set the IPD in my 5k+. It used to require that the mechanical IPD slider had to be set to the absolute minimum to obtain a somewhat decent picture.

With Pitool 262 this did not work any longer. Now I get the best picture with the IPD slider set to 70.2 mm, BUT the feeling of immersion is also different. I can’t say that the immersion is better or worse, it’s just different.

Did an 8 hour long distance flight in a glider simulator (Condor 2) yesterday and my 5k+ performed flawlessly.

1 Like

Hello Japo,

We had our engineer to visit this post and find out the reason for the IPD issue you mentioned.
They will figure out the solution for this in the next Pitool version.

Sincerely,
Quorra.Pimax

3 Likes

It’s not just an ipd issue. The whole thing seems off. It’s hard to explain but when you see it, it’s obvious. The experience is ‘Disconnected.’ The image is moving esp on the side without you moving your head.

Test with an older version and 262 in a racing sim. It’s immediately obvious. @mixedrealityTV perhaps something you can look into. Take an older version with GPU catalyst and make the slider go up in an area where frame rate isn’t optimal. It’s that same feel all the time now.

2 Likes

Hello Robert,

Yes sir, we will ask them to take a full inspection on Pitool 262.

Sincerely,
Quorra.Pimax

3 Likes

see my thread here, im sure this is related

somethings wrong for sure

yes … is my experience here sound familiar?

I didn’t use older pitool a lot but I had similar experience with eye strain and missing 3D depth. It was related for me with ipd software offsets. Try to measure with ruler distance between circles centers on lenses and ensure your ipd is measured properly I though my ipd is 67 and psvr also measured it like this and I myself measured it like this with ruler, but later I asked other person to measure me and it was 64 I remeasured and it 64 hah. So I changed ipd to this value according ruler and lenses circles. The. I’ve setup ipd offsets in steamvr home by looking to virtual object and irl object at the same distances, I achieved my eyes to not refocus when I look irl and quickly change picture to vr. I bet something regarding ipd software offsets could be changed.

I guess you don’t run irancing through oculus? If you do indeed can be revive based problem try to run other steamvr games for comparison, do you have the same behavior in steamvr home?

1 Like

Disable hags in win 2004 and ,check again

4 Likes

I took the time to reset everything, ipd and soft ipd. it was possible to get a usable picture again. the values ​​are completely different than before. until the next update.

3 Likes

This issue has been there for me since 258 on my 5k+ but only at 90hz and below. I am now on 262 but can only use it at 120 or 144 Hz.

The issue feels like the old video cameras where image stabilization was not there

2 Likes

@PimaxQuorra @PimaxUSA @Sean.Huang Please note this important PiTool defect. It explains some of the issues I’ve seen people mention lately.

4 Likes

Has been corrected in the new 263 Pitool?

2 Likes

neal_white_iii, I agree. I really hope that Pimax understand how big problem the IPD and the odd feeling is.

I’m now thinking that if these issues are not corrected, I will sell my 8KX when it arrives and will not buy Pimax products any more.

I really like my 5K+ and I had high hopes for 8KX.

Pimax, please give info about these issues.

1 Like

@Japo
Could these two issues be a case of added tracking/rendering latency, and IPD adjustments not being applied to the rendered stereo separation?

Mirage, Yes it could be, not sure though.

I was thinking too, that the extra movement seen inside HMD (using D-Box motion platform) could be added tracking/rendering latency.
It kind felt that tracking skipped.