SteamVR 1.15 and Pimax 5K+ now only flickering

Steam updates updated to auto update themselves, a known behaviour from Microsoft. So today they crashed my SteamVR with version 1.15. My Pimax5K+ is only flickering around, what yesterday was smooth (e.g. Aircar)
How to fix that? Where to obtain an old SteamVR version bevore 1.15?
How to ensure they never never update Your system without consent?
May Pimax provide a solution with a new version, too?

Bummer.

1.15 works with my 5K+. Just finished a session of Skyrim.

is it version 1.15.10? (shows me I have pitool 1.0.1.263 and firmware 2.1.255.264
It is flickering, when I start SteamVR.

We need NonSteam 3D stuff…

I had a notification from steamvr that it had been updated just a couple of hours ago when I started my session. Don’t know which version but for sure the latest.
I’m running PiTool 1.0.2.084

read here : Steamvr Compositor issue :/

1 Like

Running latest SVR (updated today) on PT 261. No game issues here. Played several today to test.

It is not solved yet. Only RenderQuality set to 1.25 or below allows to use SteamVR and released PiTool version. What a rubbish!

I just posted this bug report:

https://community.openmr.ai/t/newest-steamvr-update-1-15-10-seems-to-have-broken-fixed-foveated-rendering-ffr-and-other-observations

EDIT: The linked posting has been deleted upon my request. I was able to resolve this issue with an update of Pitool and repeatedly setting render quality in Pitool and SteamVR back and forth.

2 Likes

Update V1.15.13, causes even more trouble. need to reduce render quality to 1.25
the new version vanished, even if installed, showed .12 only. I saw it installing and it works - even worse
AND
additionally this error ocurs just after start:
“CRenderDeviceDx11::GetResolverPixelShader():error creating resolve shader for 8 sampels”
AND
Steam VR cannot be stopped over steam client any longer. You need to shudown steam client first.