Technical Support


I recently set my Pimax up after a year or so and had to start from scratch as I reinstalled windows. Pitool said Error 30000 and when I clicked it, PimaxNotWorking2.png shows. Sometimes instead of the Error it simply says “Disconnected” When I click that, the first image shows. Any suggestions?

I checked in task manager and the service was already running, i tried stopping and starting and restarting. Nothing has changed the outcome

Hello,

You can try to reinstall the Pitool, where we do have released a beta version 271, please download from here.

Error 3000
The service is not activated, open the service item in the task manager, find Piservicelauncher, right click to start the service item (if there is no such service, please close the anti-virus software and reinstall pitool)

3 Likes

I installed a very old version of PiTool 1.0.1.268 and it works just fine. I already said that the service was already running

2 Likes

Hello,

It might be the software bug.
So the 268 works totally perfect for you, but the previous one was unsuccessful?

2 Likes

Hi i was wondering if you can give me the old version of the pitool because the new version v1.0.1.271 crashes my steamvr and now doesn’t work, i updated everything and still crashes every time.

Hello,

You can download the 270V at here.

And at the same time, we suggest you to file this case with our tech team, so they could take a look at the crash reports and find out the root cause.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.