The Golf Club VR and broken atmospheric fog

Is there a way to disable atmospheric fog? Rendering issue with Pimax

I can finally enjoy this game at full frame rate wide-fov on my 5k+ now with the new rtx 3080, however I’m still forced to use parallel projection because the fog effect is different for each eye. it’s keeping me from super sampling as high as id like.

The Forest has the same issue with the fog, which I’m able to disable in game with the ‘allowsunshine off’ console command, is there anyone here that plays this game that might know if there is anything like that I can do with The Golf Club VR? maybe an ini file somewhere?

1 Like

I would try a search in google. Usually yes you can turn fog off in most games.

1 Like