Unreliable controller tracking

I had my 8kx for a few weeks now but last night I was unable to get tracking to work at all. First my headset wouldn’t detect, then the controllers wouldn’t track.

After all that, the tracking is off by 5 feet or so in SteamVR. I know it might be reflection issues, but I’ve changed nothing at all. Any ideas as to why my controllers are showing up all the way across the room.

1 Like

Now the headset is stuck under the base station …

1 Like

Try switching the two USB ports with one another. I had this issue when i plugged the USB cables differently into my extention cables. I don’t know why that’s causing issues :man_shrugging:

1 Like

I’ve tried all combos of 3.1,3.0, and 2.0 ports. I even tried a powered hub. Reinstalled my OS twice, and Pitools and SteamVR numerous times as well. Did the "remove all Steam VR devices things too. Getting quite disappointed after waiting so long.

1 Like

You did run the room setup in PiTool too, right?

1 Like

pitool doesn’t pick up the headset and controllers consistently either so room setup doesn’t work

1 Like

If PiTool doesn’t pick it up it won’t work in SteamVR.

Headset says not tracked, display is gray as well. It is a lighthouse issue? I have the 1.0

1 Like

OK… :wink:

I know this might sound stupid, but try the “Pimax shuffle”… :slight_smile:

Not sure how far You are from the lighthouse(s), but try walking away if it’s a single lighthouse (1+ meter/3+ feet) and turn the headset 180 degrees to one side and then the other.

If that’s not enough, try hiding it from the “sight” of the lighthouse (if it’s a single lighthouse) and “present” it again.

I have this issue when playing seated (I use a single lighthouse for that) because my lighthouse is very close to where I sit (50-60cm/~2 feet).

When I play room scale gaming (two lighthouses and about 2 meters distance to each of them when in the middle) it tracks instantly.

I have 2 lighthouses like 15 feet apart.

1 Like

OK… :+1:

Thing is I’ve had this happen to me too, but it definitely was a software issue.

Just don’t remember what I did exactly… :slight_smile:

There are a few links in linked topic.

I see. I’ll give the bat file a try after I make sure my wife hasn’t left me hahaha

2 Likes

Sound like You’ve got Your priorities straight… :smiley:

1 Like

You’ve probably tried this already but last time something like this happened to me a “restart service” from Pitool fixed it.

1 Like

nothing yet guys. No response from pimax either

Eventually got it going, but the tracking is still off. Controllers are at my feet in reality but across the steamvr room. The headset also appears to be under ground level in steamvr home. Any idea how to fix that?

Do the room setup in SteamVR.

I’ve done that…won’t see the headset but see the controllers. When it does see he headset and I am able to get through setup, the controllers appear across the room and the headset view is like I’m in the corner instead of the center of the room.

@toladini
I have the same problem. Did you solve it?

Hello,

If you couldn’t resolve the issue using this link, you may need to submit a ticket to our helpdesk.
Our technician will be help you to diagnose the tracking problem.

Sincerely.

1 Like